Search found 63 matches

by damunk
Sat Apr 10, 2021 4:51 pm
Forum: Sensors
Topic: Erratic TPS
Replies: 1
Views: 27

Re: Erratic TPS

So there seems to be not much voltage change for first bit of the turn from 4.8V then it suddenly drops to 2-3V, there after the range is good all the way down to 0V. But also as I'm turning it down slow around 1.5V mark the voltage jumped back up to 1.6V. I know megajolt is scaling the whole range ...
by damunk
Mon Mar 29, 2021 8:11 pm
Forum: Sensors
Topic: Erratic TPS
Replies: 1
Views: 27

Erratic TPS

I have an errtic TPS readings only while car is driving with megajolt running at the same time on the laptop. it is all over the place and jerky. And on neutral gear, car still, the tps does not move. The only time the TPS acts properly is when the car is switched off and then it is nice and smooth ...
by damunk
Mon Jul 20, 2020 9:05 pm
Forum: Operation
Topic: TPS Flashing to controller
Replies: 0
Views: 1283

TPS Flashing to controller

When you set TPS caliberation . Does it automatically WRITE and FLASH the controller?
Or do you have to "write to controller" then flash to controller?


My TPS isnt smooth through the range when driving. like feels abit erratic/jumpy on feather accelerator pedal.
by damunk
Sat Aug 10, 2019 11:07 am
Forum: Installation
Topic: damaged coil pack?
Replies: 1
Views: 1486

damaged coil pack?

Megajolt and edis 4 were running absolutely spot on until i decided to replace the starter motor. i forgot to take off the negative battery lead off and when removing the old starter motor (some wire; it was a bit dark) touched the engine and the starter motor started spinning (wasnt engaged in flyw...
by damunk
Sun May 26, 2019 6:02 pm
Forum: Sensors
Topic: Is my TPS working? CBR600 F4 1999
Replies: 0
Views: 2002

Is my TPS working? CBR600 F4 1999

Godd afternoon lads, Have a smallish problem. There are three connections on the TPS. On megajolt software, the TPS goes up to 100% when I press the pedal full. Does this mean TPS load is working properly? Theres a green box on the ignition map that doesnt move much when I press the pedal fully down...
by damunk
Sun Feb 03, 2019 1:34 am
Forum: Installation
Topic: Megajolt woes - no spark
Replies: 5
Views: 2805

i had this problem when i first installed megajolt. because it's been a few years i totally forgot about it. the problem was when i was cranking 12v was lost on the coilpack therefore there was no spark when cranking. soon as you stopped cranking there was 12v at the coil pack so it's abit deceiving...
by damunk
Sun Feb 03, 2019 1:28 am
Forum: Future Upgrades
Topic: Megajolt Android tuning app
Replies: 104
Views: 130993

i am looking to buy a samsung galaxy tablet and place it 'landscape' ways in the centre dash console of the car.

i have megajolt installed.

what else do i need to buy?
by damunk
Sun Jan 13, 2019 10:09 am
Forum: Installation
Topic: Megajolt woes - no spark
Replies: 5
Views: 2805

how come when i crank the 12v from the coil pack connector drops to 0v?
by damunk
Sat Jan 12, 2019 4:44 pm
Forum: Installation
Topic: Megajolt woes - no spark
Replies: 5
Views: 2805

looks like the coil pack casing it is getting a ground through the bolts. so that's out of the equation , although i doubt it was going to be that as the ground can also come through the spark plugs. also checked resistance on vr sensor. put multimeter on 2000ohms setting and got a reading of 391. b...
by damunk
Sat Jan 12, 2019 4:13 pm
Forum: Installation
Topic: Megajolt woes - no spark
Replies: 5
Views: 2805

Just realised something. The coil pack used to be on a steel bracket that was mounted on the side of the engine. I decided to spray paint the steel bracket. That should not have anything to do with it should it? Spraying the bracket and by accident pulling the wire on the VR sensor are the only diff...
by damunk
Sat Jan 12, 2019 2:30 pm
Forum: Installation
Topic: Megajolt woes - no spark
Replies: 5
Views: 2805

Megajolt woes - no spark

the installation was done 2 years ago and worked fine. put another engine in and no spark on plugs there is 11.85V from centre pin on that goes into main coilpack. to get 12V i touch centre pin with one lead, and the other lead i touch ground which in this case was the car engine. the only different...
by damunk
Sun Oct 28, 2018 4:44 pm
Forum: Installation
Topic: VR Sensor and missing tooth position
Replies: 1
Views: 2242

VR Sensor and missing tooth position

I have two questions;



1) There are two pins on the VR Sensor. Ground and signal.
I have just noticed I had mine wired the wrong way around.

2) On my old build I was a tooth out (10 degrees) but car was tuned on rolling road without a degree offset.


How did the car run?
by damunk
Sat Dec 09, 2017 8:38 am
Forum: Ignition Map Library
Topic: Default Ignition MAP
Replies: 1
Views: 20298

Brent, I am re-building my carb setup engine which runs a tad rich at present and going from 1.4L to 1.6L + the new mild road camshafts. My current map which was set on rolling road is on thread: https://forum.autosportlabs.com/viewtopic.php?t=5602 I need a safe map to: 1) run my cams in for 20 minu...
by damunk
Sun Sep 24, 2017 9:49 pm
Forum: Operation
Topic: Going from 1.4 to 1.6 on the same megajolt map
Replies: 5
Views: 5056

I should have mentioned that bogg brothers timed it up to 6500rpm. There is rev limit at 6500rpm. They just put it on thier rollers and timed it up with the bike carbs. Their only one of few in the country that specialist in setting up bike carb n tuning megajolt. I will be installing Phormula knock...
by damunk
Sat Sep 16, 2017 5:01 pm
Forum: Operation
Topic: Going from 1.4 to 1.6 on the same megajolt map
Replies: 5
Views: 5056