Search found 22 matches

by redparchel
Wed Nov 19, 2014 2:09 am
Forum: Telemetry
Topic: Thunderhill 5 mile start/finish
Replies: 1
Views: 2648

Thunderhill 5 mile start/finish

This past weekend I did an HPDE at thunderhill using the 5 mile configuration. I used the android app to stream my telemetry back to race-capture.com and it worked well (a few freeze ups for the users watching live, but really i can't speak as to which end that was on) but now when I go back and loo...
by redparchel
Fri Nov 14, 2014 7:30 pm
Forum: RaceCapture/Pro General Q&A
Topic: RPM channel only works with PC connected
Replies: 9
Views: 5951

tired switching the 'channel operation mode' to frequency from RPM, and this behavior changes, it now displays and logs 'RPM' without hooking up the PC first. That said the reading is horribly wrong, i guess i gotta figure out the right 'clock divider' and 'pulse per rotation' settings, when it was ...
by redparchel
Thu Nov 13, 2014 6:10 pm
Forum: RaceCapture/Pro General Q&A
Topic: RPM channel only works with PC connected
Replies: 9
Views: 5951

RPM channel only works with PC connected

Hello folks, I've noticed some strange behavior and was hoping someone's seen this before or has some ideas. My RPM channel only works when I have a pc connected to the RCP and RCP_app v2 open/connected BEFORE turning the car on. Any other combination does not work. Also the RCP android app will als...
by redparchel
Thu Nov 06, 2014 4:44 am
Forum: RaceCapture App Operation and General Q&A
Topic: intel chromebook = cheap laptop for V2 app
Replies: 2
Views: 3867

this one is not a touch screen although those can be had (cheapest one i saw was ~$300)
by redparchel
Sat Oct 25, 2014 1:24 am
Forum: RaceCapture App Operation and General Q&A
Topic: Trying to flash from Linux
Replies: 6
Views: 5172

Hi drKorf, two thoughts 1) did you make sure the RCP was in 'flashing mode'? this is achieved by making sure the RCP is completely off (no power from car) and the usb is disconnected then holding down the button on RaceCapture/Pro, plug the unit into USB. You should see 3 green LEDs light up, let go...
by redparchel
Thu Oct 09, 2014 8:17 pm
Forum: RaceCapture App Operation and General Q&A
Topic: intel chromebook = cheap laptop for V2 app
Replies: 2
Views: 3867

intel chromebook = cheap laptop for V2 app

I found myself without a laptop to run the latest RaceCapturePro app (V2). I refuse to have a windows laptop JUST for this purpose and I wanted something cheap but still usable for other things. Enter the chromebook! I picked up a new Asus intel powered chromebook and with some finagling got the Rac...
by redparchel
Thu Oct 09, 2014 7:05 pm
Forum: RaceCapture App Operation and General Q&A
Topic: V2 app update
Replies: 2
Views: 2664

Re: V2 app update

brentp wrote:which will include sensor monitoring
it took me a few minutes to realize that the dashboard/sensor monitor page wasn't fully functional yet and that the values don't change b/c they're hard coded .... took me too long to figure out why the RPM didn't change.

looking forward to it!
by redparchel
Mon Aug 25, 2014 11:04 pm
Forum: RaceCapture App Operation and General Q&A
Topic: exit button
Replies: 1
Views: 2187

exit button

Am I just not seeing it? Is there supposed to be one?

(I can't figure out how to exit the app w/o hitting the 'X' for the window)
by redparchel
Fri Aug 22, 2014 11:15 pm
Forum: RaceCapture App Operation and General Q&A
Topic: openGL 2
Replies: 1
Views: 2183

openGL 2

currently my car laptop is an old ivm x40 running ubuntu, sadly it seems like RAv2 won't run. it looks like its loading, but never draws anything in the window. looking at some warnings it MAY be because bits of kivy require OpenGL 2.0+. (same git SHA does however run on my work macbook, so theres t...
by redparchel
Thu Jul 17, 2014 5:08 am
Forum: Lua Scripting
Topic: Time Delay in Script
Replies: 3
Views: 3249

Not sure if you found an answer as it has been a while since the post, but you can try the following. note: I haven't tested this, but I'll toss it out as an idea that might work on the latest firmware. setTickRate(1) #setting it to 1 to make it easier to understand TicksSinceUnderFive = 0 #...
by redparchel
Mon Mar 10, 2014 6:58 pm
Forum: General Discussion
Topic: thoughts on using the "discussion" wiki pages?
Replies: 2
Views: 3234

that's great information! Glad you guys were thinking along the same lines. I've used akismet with wordpress in the past it worked well enough to keep spammers at bay. I hadn't seen Discourse before, so I just played with it for a bit, it's a really cool piece of software! tons of features I've wish...
by redparchel
Fri Mar 07, 2014 6:12 pm
Forum: General Discussion
Topic: thoughts on using the "discussion" wiki pages?
Replies: 2
Views: 3234

thoughts on using the "discussion" wiki pages?

Hi all, TL;DR - can the community use the wiki discussion pages to propose content/changes to the wiki? I believe the wiki ( ) and the forums ( ) compliment each other well. However, I'd love to see the wiki get more usable best practice/quick/definitive facts on it more quickly. The autosports team...
by redparchel
Wed Feb 26, 2014 11:33 pm
Forum: RaceCapture/Pro General Q&A
Topic: Data Analysis Software - Motec, Gems, AEM
Replies: 119
Views: 124599

Big thanks to jpf11 and neoraptor for the conversion script, a small tweak for me and it worked great! (now i just need more data make use of the tools better)
brentp wrote:Thinking we should make it a 'save as' in Race Analyzer.
+1
by redparchel
Mon Feb 17, 2014 6:15 pm
Forum: Lua Scripting
Topic: Lua variable errors
Replies: 6
Views: 4902

Most excellent! Thanks for looking into this.
by redparchel
Sat Feb 15, 2014 2:31 am
Forum: Lua Scripting
Topic: Lua variable errors
Replies: 6
Views: 4902

Lua variable errors

I'm running into something that I'm unsure if it's a known limitation of this implementation of lua, my set up, or me just doing it wrong. When trying to use variables in the lua scripting my code fails to upload to the RCP correctly. I see that using vars should be possible as they're used on the l...