Search found 20 matches

by cooper2006
Sun Nov 27, 2016 8:41 pm
Forum: Hardware and Installation
Topic: Having an issue with scaling sensors
Replies: 4
Views: 2694

Hi. I apologize for not responding earlier. It has been a very busy season and this has kind of been put on the back burner until things slowed down. This is the MK2. I set each channel up for 0-5v in the calibration screen. I did a direct jumper from the reference voltage on all of the channels. Th...
by cooper2006
Thu Jul 28, 2016 1:58 pm
Forum: Sensors
Topic: Sensor Scaling Issues
Replies: 1
Views: 2052

Sensor Scaling Issues

I tried posting this in the hardware section and could not get a response. I am having some issues with scaling some sensors. The issue is on channels 2 and 3. They do not seem to be reading the incoming voltage signal correctly. I am measuring the return voltage using a voltage meter at the plug an...
by cooper2006
Thu Jul 21, 2016 3:19 pm
Forum: Hardware and Installation
Topic: Having an issue with scaling sensors
Replies: 4
Views: 2694

Hello. Anybody here? If I can't get any support for this on the forums, can someone private message me a direct phone number I can call.
by cooper2006
Tue Jul 12, 2016 2:06 pm
Forum: Hardware and Installation
Topic: Having an issue with scaling sensors
Replies: 4
Views: 2694

Having an issue with scaling sensors

I am having some issues with scaling some sensors. The issue is on channels 2 and 3. They do not seem to be reading the incoming voltage signal correctly. I am measuring the return voltage using a voltage meter at the plug and getting the expected 0 to 5 volt return when stroking the sensor (linear ...
by cooper2006
Mon May 09, 2016 1:55 pm
Forum: Lua Scripting
Topic: Math Channels and Data Reading
Replies: 2
Views: 1912

Math Channels and Data Reading

Does anyone have some notes on how to generate math channels? Is this even possible? Maybe using some scripting??? I am simply trying to generate data to show the shaft velocities of some dampers that I have linear pots mounted to. It would be nice to be able to do this without having to manipulate ...
by cooper2006
Mon Apr 11, 2016 4:51 pm
Forum: RaceCapture/Pro General Q&A
Topic: Applications
Replies: 3
Views: 2787

Follow up

Just thought I would do a followup to this post. We had our first race this past weekend where we used the MK2 system in a dirt track environment. We taped all the ports with duct tape, and everything seemed to work well with no issues. We were able to get a lot of useful information. The system act...
by cooper2006
Tue Mar 22, 2016 2:40 am
Forum: RaceCapture App Operation and General Q&A
Topic: Getting laps to show up in GEMS project explorer
Replies: 10
Views: 4286

Getting laps to show up in GEMS project explorer

I am using the Perl script to convert the log files to stf files, and the individual laps are not showing up in the GEMS project explorer window. Has anyone else had this problem? Is there something special that you have to do prior to loading the files to GEMS, or is there some configuration in GEM...
by cooper2006
Mon Mar 21, 2016 8:33 pm
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

Hi Brent, Yes, that is correct. Track detection turned off with a user defined start/finish line using the GPS selection tool. One other question. Is there a way to increase the radius of the start/finish line. Through some trial and error I did playing around with it, it looks like the widest start...
by cooper2006
Mon Mar 21, 2016 5:49 pm
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

Deleted the datastore file, the laps now appear to load correctly. Still not able to change charting scale, or switch back and forth between the user defined track and the heat map.
by cooper2006
Wed Mar 16, 2016 11:01 pm
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

I did change the name of the channel to RF_Shock, and I was able to load the data; however, I am still having some issues. 1) It does transition into the status of loading files, but then if freezes up at this point. I can close and reopen the app, and the laps are there in the analysis page, and al...
by cooper2006
Tue Mar 15, 2016 4:07 pm
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

If this is something I'll have to do manually, can you write a short procedure on how to modify the data in a .log file?

Thanks,
by cooper2006
Tue Mar 15, 2016 3:27 pm
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

Thanks stieg. So is this something I will have to do manually each time, or will the ticket you filed fix it in the program?
by cooper2006
Tue Mar 15, 2016 12:12 am
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

I went out tonight and tested it again with the gps and the accelerometers and yaw sensors all at 10 Hz. Still getting the same result. Locks up with the phrase "Loading Datastore" at the bottom. I attached a copy of the log file that has all the inputs at 10Hz
by cooper2006
Mon Mar 14, 2016 8:13 pm
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

Thanks Josh,

Do you know where I can get a copy of the script to be able to read the data in GEMS?
by cooper2006
Mon Mar 14, 2016 4:50 pm
Forum: RaceCapture App Operation and General Q&A
Topic: Having problems viewing data using racecapture app
Replies: 20
Views: 8175

I have a start/finish line setup. I did a test run on a flat piece of land and simulated a small circle track course with a start/finish line. I did verify that the laps did count up each time I passed the line. I tried to attach the file, but I am getting a message saying that the file size is too ...