Search found 10 matches

by NRG Motorsports
Wed Jun 03, 2020 11:34 pm
Forum: RaceCapture/Pro General Q&A
Topic: Suddenly there is no Telemetry
Replies: 1
Views: 675

Suddenly there is no Telemetry

I have a Podium Connect using CAN from a Solo 2 DL. It had been working earlier and all was good. I noticed that I was not generating any Ad Hoc events and started to investigate. In checking the status there is no IMEI showing up. I have done a firmware update and and everything else seems to be wo...
by NRG Motorsports
Sun Aug 25, 2019 8:01 pm
Forum: RaceCapture/Pro General Q&A
Topic: Race Capture Pro Mk3 will not connect to Race Capture App
Replies: 6
Views: 1767

Well the alternative method took care of it! The unit is back up and running. Thank you!
by NRG Motorsports
Sun Aug 25, 2019 2:36 pm
Forum: RaceCapture/Pro General Q&A
Topic: Race Capture Pro Mk3 will not connect to Race Capture App
Replies: 6
Views: 1767

Thank you for the reply Brent. Unfortunately the Race Capture does not connect to the app via the USB. The app attempts to connect but alternates "Searching Com 3" and "Connecting..." thus I cannot even get to a point where I can do a firmware update. My PC senses that a device has been connected vi...
by NRG Motorsports
Thu Aug 01, 2019 11:22 pm
Forum: RaceCapture/Pro General Q&A
Topic: Race Capture Pro Mk3 will not connect to Race Capture App
Replies: 6
Views: 1767

Race Capture Pro Mk3 will not connect to Race Capture App

I was attempting to update both the app and the firmware today. I think though I have only succeeded in breaking the RCPmk3. Now it will not connect to the race capture app. The green power light comes on and the sd card light flashes yellow very fast. Other than that, nothing. I have checked to mak...
by NRG Motorsports
Thu May 17, 2018 9:30 pm
Forum: Hardware and Installation
Topic: Podium Connect not powering up with AiM CAN cable
Replies: 4
Views: 2431

Podium Connect not powering up with AiM CAN cable

I have just installed a Podium Connect to my AiM MXL2 dash and have set it up through the USB cable. The moment I disconnect the USB it powers off. I have checked the power and ground at the Molex connector and all is well there.

What am I missing?

Alex
by NRG Motorsports
Wed Oct 11, 2017 5:40 pm
Forum: CAN mapping discussion
Topic: AiM CAN mapping problem.
Replies: 4
Views: 2851

I am using direct CAN and not scripting. All of the generic channels, 1-7, are showing the same number as if it is reading an open, which they are except that channel 1 and 2 are oil presure and water temp and are so named. Is there a thread that shows how to set these channels up as in the next few...
by NRG Motorsports
Sat Oct 07, 2017 10:53 pm
Forum: CAN mapping discussion
Topic: AiM CAN mapping problem.
Replies: 4
Views: 2851

AiM CAN mapping problem.

I am having trouble with the CAN mapping for the AiM data. AiM Smarty Cam stream has been enabled and I see oil pressure, water temp, RPM, and the other pre defined CAN protocalls. However, I have on CH3 a device that shows fuel level. I have all three of my devices, MXL2, Smarty Cam, and race captu...
by NRG Motorsports
Mon Sep 18, 2017 6:26 pm
Forum: Telemetry
Topic: Podium Ad Hoc shows no data when I log in
Replies: 3
Views: 2949

Problem solved. After spending some time with the folks at AT&T, we came up with a solution that has worked. There are two types of SIM cards in at least two sizes. The standard AT&T SIM is orange and light blue. The one that works is orange and purple, and is apparently for special uses. The orange...
by NRG Motorsports
Mon Sep 18, 2017 4:08 pm
Forum: Telemetry
Topic: Podium Ad Hoc shows no data when I log in
Replies: 3
Views: 2949

Thank you for the quick response. Race capture does not create an Ad Hoc event. When I watch the system status it says Telemetry Failed to connect to server and the status bar at the top right of the screen, the GPS is green, cloud upload is not on, and data upload is flashing and blue. I have the A...
by NRG Motorsports
Sat Sep 16, 2017 2:50 pm
Forum: Telemetry
Topic: Podium Ad Hoc shows no data when I log in
Replies: 3
Views: 2949

Podium Ad Hoc shows no data when I log in

I have everything working except the telemetry on our Race Capture Pro Mk3. The sim is from AT&T 3G data plan. The data is from our AiM MXL2 dash and I can see all the data via USB connected to the race capture system. (I haven't tried wifi as of yet.) When i look at cellular status, it says it is c...