RegisterSearchFAQMemberlistUsergroupsLog in
Search found 8 matches
Author Message
PostForum: RaceCapture App Bug Reporting / Feature Requests   Posted: Tue Feb 12, 2019 6:20 pm   Subject: ADS7846 Touchscreen solution

SOLUTION: The suggestions above helped me track down the right answer. Now that I knew what I was looking for I was able to get the right INPUT string:

ADS7846 = hidinput,/dev/input/event2,invert_y ...
PostForum: RaceCapture App Bug Reporting / Feature Requests   Posted: Mon Feb 11, 2019 4:41 pm   Subject: Re: Raspberry Pi 3+ Touch Screen

I spent almost all day yesterday playing with RPi and RCP trying to get the touchscreen to behave properly. I have an RPi/RCP setup in the car now using the "official 7" display" and it ...
PostForum: RaceCapture App Bug Reporting / Feature Requests   Posted: Tue Dec 13, 2016 10:51 pm   Subject: Keyboard input for paging

On the Android app when you plug in a keyboard you can page through the screens with the arrow keys. That doesn't work on the iOS app. The keyboard works for other iOS apps so it is being seen by the ...
PostForum: Sensors   Posted: Tue Jul 21, 2015 4:55 pm   Subject: Flow Meters

Who here is using liquid flow sensors with their RCP? Turbine? Gear? Brands?
PostForum: RaceCapture App Operation and General Q&A   Posted: Wed Apr 22, 2015 11:07 am   Subject: Mk1

I am on a Mk1. That would explain it I guess.
PostForum: RaceCapture App Operation and General Q&A   Posted: Wed Apr 22, 2015 3:00 am   Subject: Still no luck connecting with the OSX beta

When I run RaceCapture I am still getting a continuous stream of searching for cu.usbmodem1411, cu.Bluetooth-Incoming-Port, cu.Bluetooth-Modem next to the Menu item but no connection. I get cu.usbmode ...
PostForum: RaceCapture App Operation and General Q&A   Posted: Tue Mar 24, 2015 11:40 pm   Subject: Unable to connect to RCP in OS X

My issue was with the OS X version. I can connect ok with the Windows version running in VMWare.
PostForum: RaceCapture App Operation and General Q&A   Posted: Fri Mar 20, 2015 3:39 pm   Subject: Unable to connect to RCP in OS X

I'm not getting crashes but I am not able to connect either. It is searching /dev/cu.usbmodem1421 which is in place, but it still says Could not detect RaceCapture/Pro. Still experimenting.
 
Page 1 of 1
All times are GMT