RegisterSearchFAQMemberlistUsergroupsLog in
Search found 10 matches
Author Message
PostForum: Sensors   Posted: Wed Feb 22, 2017 5:47 pm   Subject: VERY basic set up info for new user

Thanks! Wired to the correct input so must be on the car side. Will check the other info too. Thanks again for all your patience.
PostForum: Sensors   Posted: Wed Feb 22, 2017 5:33 pm   Subject: VERY basic set up info for new user

I was going to do just this. Can you tell me what port the signal should be on in the unit? I noticed that the #1 connection had a wire going somewhere and there was a signal reading on it that was ...
PostForum: Sensors   Posted: Tue Feb 21, 2017 9:28 pm   Subject: VERY basic set up info for new user

0.0 read out also changed from yellow to red. The warnings are all set to 0
PostForum: Sensors   Posted: Tue Feb 21, 2017 9:15 pm   Subject: VERY basic set up info for new user

Sorry, still reading 0.0. CHannel set on RPM default, 10 hz, channel mode RPM.
PostForum: Sensors   Posted: Tue Feb 21, 2017 8:47 pm   Subject: VERY basic set up info for new user

Analogs all set at linear then a scaling factor - as above. Yeah!

RPM not working right yet tho. If the sample rate is disabled, gets a reading about twicw what it shoud be and returns to 6 place ...
PostForum: Sensors   Posted: Tue Feb 21, 2017 8:34 pm   Subject: VERY basic set up info for new user

addendum!!! got the analogs calibrated but by changing the settings to linear then a factor that made the screen read out match the guages on teh car. Not sure if that is all that is needed?
PostForum: Sensors   Posted: Tue Feb 21, 2017 7:51 pm   Subject: VERY basic set up info for new user

Hi Brent - holiday yesterday but took the following info today.
Dashboard view
for fuel Connected to analog port. sample 1hz, linear box checked and default of 1.0, preision of 1 and it reads ok, ...
PostForum: Sensors   Posted: Sat Feb 18, 2017 7:02 pm   Subject: VERY basic set up info for new user

This is the process I have been using and I also changed the pulses per revolution to 4, did write the change, but didnt make any difference. I also closed the program and re-started it. The car is ...
PostForum: Sensors   Posted: Sat Feb 18, 2017 1:41 am   Subject: VERY basic set up info for new user

Thanks for the speedy reply! First off, I didnt do the elec. on the car or connections to the box but it was done by a competent person. Not to say they are correct! This is on a 2002 Toyota MR2 if ...
PostForum: Sensors   Posted: Fri Feb 17, 2017 10:19 pm   Subject: VERY basic set up info for new user

Race Capture Pro2: Unit installed and connected to laptop.Not able to configure the RPM or analog input channels to get correct read outs on the Dashboard display. Tried all kinds of combos. Also, ...
 
Page 1 of 1
All times are GMT