RegisterSearchFAQMemberlistUsergroupsLog in
Search found 14 matches
Author Message
PostForum: Operation   Posted: Thu May 30, 2013 1:50 pm   Subject: megajolt cuts out intermittently

traced it back to faulty kill switch of all things
PostForum: Operation   Posted: Tue May 14, 2013 11:32 am   Subject: megajolt cuts out intermittently

anyone?? ;-0)))
PostForum: Operation   Posted: Mon May 13, 2013 8:46 am   Subject: megajolt cuts out intermittently

I have had a megajolt unit installed in my car for a few months and admitedly the car hasnt done lots of miles. but for first few hundred miles all seemed fine. then whilst sitting on dual carriageway ...
PostForum: Installation   Posted: Mon Oct 15, 2012 10:33 am   Subject: Megajolt connection help

tried another computer and we are back in the game Wink
PostForum: Installation   Posted: Sat Oct 13, 2012 1:06 pm   Subject: Megajolt connection help

i have put a timing light on the engine and it is moving so the MJ is working - but i still cant get the computer to recognise it - any ideas folks? - thanks again
PostForum: Installation   Posted: Sat Oct 13, 2012 11:03 am   Subject: Megajolt connection help

still the same - got engine running but cant get computer to recognise it - tried both serial ports. now gonna put timing light on engine see what its doing but im not sure the unit is wrking because ...
PostForum: Installation   Posted: Sat Oct 13, 2012 7:39 am   Subject: Megajolt connection help

hi - yea it is connected to engine. Sorry for the stupid questions but new to this - i have version 3.2.1 installed.

i am now back off to garage to have a play see if can get it going - like i say ...
PostForum: Installation   Posted: Sat Oct 13, 2012 7:27 am   Subject: Megajolt connection help

I have already posted this in the operation section so MODS if this is in wrng place - sorry.

I have a version 3 megajolt - I have wired the megajlt unit in as described and connected to PC - i can ...
PostForum: Operation   Posted: Fri Oct 12, 2012 11:07 pm   Subject: MEGAJOLT CONNECTION PROBLEMS - HELP

am using a serial lead not usb
PostForum: Operation   Posted: Fri Oct 12, 2012 10:58 pm   Subject: MEGAJOLT CONNECTION PROBLEMS - HELP

I have a version 3 megajolt - I have wired the megajlt unit in as described and connected to PC - i cant get the computer to recognise the megajolt at all. i then re checked my wiring - and it seems o ...
PostForum: Ignition Map Library   Posted: Wed Oct 03, 2012 12:16 pm   Subject: Supercharged 2.0 Zetec Megajolt map needed

struggling to find an ignition map for 2.0 zetec with forced induction.... anyone help?
PostForum: Installation   Posted: Tue Oct 02, 2012 6:31 pm   Subject: ZETEC help

Sorry if this is a ztupid question - I am now installing a megajolt on my zetec using the original crank sensor on the flywheel - do i need to enter anywhere how far the sensor is mounted btdc?? if s ...
PostForum: Ignition Map Library   Posted: Tue Nov 22, 2011 11:46 am   Subject: Supercharged 2.0 Zetec Megajolt map needed

anyone???/
PostForum: Ignition Map Library   Posted: Tue Oct 18, 2011 12:05 pm   Subject: Supercharged 2.0 Zetec Megajolt map needed

As abaove any help greatly appreciated. I am looking for a basic ignition Map for a supercharged 2.0 zetec enignine - 8.5:1 CR ,10 psi boost. thanks in advance
 
Page 1 of 1
All times are GMT