RegisterSearchFAQMemberlistUsergroupsLog in
Search found 59 matches
Author Message
PostForum: Sensors   Posted: Sun May 26, 2019 6:02 pm   Subject: Is my TPS working? CBR600 F4 1999

Godd afternoon lads,

Have a smallish problem. There are three connections on the TPS.

On megajolt software, the TPS goes up to 100% when I press the pedal full.

Does this mean TPS load is wor ...
PostForum: Installation   Posted: Sun Feb 03, 2019 1:34 am   Subject: Megajolt woes - no spark

i had this problem when i first installed megajolt.
because it's been a few years i totally forgot about it.

the problem was when i was cranking 12v was lost on the coilpack therefore there was no ...
PostForum: Future Upgrades   Posted: Sun Feb 03, 2019 1:28 am   Subject: Megajolt Android tuning app

i am looking to buy a samsung galaxy tablet and place it 'landscape' ways in the centre dash console of the car.

i have megajolt installed.

what else do i need to buy?
PostForum: Installation   Posted: Sun Jan 13, 2019 10:09 am   Subject: Megajolt woes - no spark

how come when i crank the 12v from the coil pack connector drops to 0v?
PostForum: Installation   Posted: Sat Jan 12, 2019 4:44 pm   Subject: Megajolt woes - no spark

looks like the coil pack casing it is getting a ground through the bolts. so that's out of the equation , although i doubt it was going to be that as the ground can also come through the spark plugs. ...
PostForum: Installation   Posted: Sat Jan 12, 2019 4:13 pm   Subject: Megajolt woes - no spark

Just realised something.


The coil pack used to be on a steel bracket that was mounted on the side of the engine.

I decided to spray paint the steel bracket. That should not have anything to do ...
PostForum: Installation   Posted: Sat Jan 12, 2019 2:30 pm   Subject: Megajolt woes - no spark

the installation was done 2 years ago and worked fine. put another engine in and no spark on plugs

there is 11.85V from centre pin on that goes into main coilpack. to get 12V i touch centre pin wit ...
PostForum: Installation   Posted: Sun Oct 28, 2018 4:44 pm   Subject: VR Sensor and missing tooth position

I have two questions;



1) There are two pins on the VR Sensor. Ground and signal.
I have just noticed I had mine wired the wrong way around.

2) On my old build I was a tooth out (10 degrees ...
PostForum: Ignition Map Library   Posted: Sat Dec 09, 2017 8:38 am   Subject: Default Ignition MAP

Brent,

I am re-building my carb setup engine which runs a tad rich at present and going from 1.4L to 1.6L + the new mild road camshafts.

My current map which was set on rolling road is on thread ...
PostForum: Operation   Posted: Sun Sep 24, 2017 9:49 pm   Subject: Going from 1.4 to 1.6 on the same megajolt map

I should have mentioned that bogg brothers timed it up to 6500rpm. There is rev limit at 6500rpm.

They just put it on thier rollers and timed it up with the bike carbs.

Their only one of few in ...
PostForum: Operation   Posted: Sat Sep 16, 2017 5:01 pm   Subject: Going from 1.4 to 1.6 on the same megajolt map

Current map
https://forum.autosportlabs.com/files/megajoltmap_454.jpg
PostForum: Operation   Posted: Sun Sep 10, 2017 8:17 am   Subject: Going from 1.4 to 1.6 on the same megajolt map

When you say retard you mean relax the timing?
If I post my map on here , could you guys advise me which section to retard.
I know it's my responsibility. I'd just like to have a back up.
PostForum: Operation   Posted: Wed Sep 06, 2017 8:20 pm   Subject: Going from 1.4 to 1.6 on the same megajolt map

I hope you guys can guide me < noob

I am converting my 1.4 engine to a 1.6 by changing the crankshaft and conrod.

I need to get the car from my house to the rolling road guys who tune megajol ...
PostForum: New Project Suggestions   Posted: Fri Dec 25, 2015 11:20 am   Subject: Why not stand-alone abs??!?

I think I may have found a potential donor for the set-up. 1991 chevy s10 pick-ups have a nice almost stand-alone abs where the module, HCU, and prop valve are all mounted to the master cylinder on a ...
PostForum: Installation   Posted: Fri Oct 24, 2014 7:06 pm   Subject: megajolt with Wideband O2

I've got the aem air fuel gauge. it's got 4 wires on the small connector.

1) red +
2) black -
3) blue : serial output
4) white : 0-5v

Which one would go to megajolt please to display air fue ...
 
Page 1 of 4 Goto page 1, 2, 3, 4  Next
All times are GMT