RegisterSearchFAQMemberlistUsergroupsLog in
Search found 32 matches
Author Message
PostForum: Operation   Posted: Sun Mar 25, 2018 5:02 pm   Subject: cant read load bin

hello autosportlabs. i was able to open the come port by changing the comport settings (very promising) im using a real DB9 serial cable not a USB232 adapter. Anyway this MEGAJOLT was removed out of a ...
PostForum: Operation   Posted: Sun Mar 18, 2018 1:34 am   Subject: could not open comport

hello MegaJolt_its bin awhile since iv bin to the autosport forum anyway iv got a Megajolt/e that i used to use in my 1974 2002 BMW i removed about 4 years ago and put it in a box it was working fine. ...
PostForum: Powered by Megajolt Gallery   Posted: Sat Apr 06, 2013 11:41 pm   Subject: ignition map

id like a copy of your ignition map i have 76 2002 with weber 38/38 dgas carb, dr shrick 284, ganeric header, megajolt lite
PostForum: RaceCapture/Pro General Q&A   Posted: Sat Apr 06, 2013 4:08 pm   Subject: race capture pro question

can it control fuel and spark?
PostForum: Installation   Posted: Thu Jan 31, 2013 3:45 am   Subject: wiring question

how can i use megajolt to power up a fuel pump relay. iv got alot of un used pins at the megajolt ecu. is it a bad idea?
PostForum: Installation   Posted: Sat Aug 25, 2012 2:36 pm   Subject: a series cranks but wont start

check for spark befor you do another activity it doesnt matter for the sake of spark wear the wheel is positioned. i think the best way to do is pull all the plugs out so the engine spins free (no loa ...
PostForum: Installation   Posted: Sat Aug 25, 2012 1:37 am   Subject: how can i simulate a waveform

could anyone tell me what is the easiest/cheepist way to send a 36-1 vr signal into a EDIS-4 module pins 5&6. i wanna trick the system. iv seen the megasquirt stimulator but i dont fully understan ...
PostForum: Installation   Posted: Sat Aug 25, 2012 1:32 am   Subject: getting a bad waveform

the type of driveability im getting is very weak spark. the engine wont run.
PostForum: Installation   Posted: Sat Aug 25, 2012 1:28 am   Subject: miss fire at 4600rpm

thers other things that cuase misfire other then ignition. you should go back to basic engine performance suck- squeeze- bang- blow make sure all the basic stuff is working to spec at 4600rpm.
PostForum: Installation   Posted: Wed Jul 25, 2012 3:39 am   Subject: getting a bad waveform

iv bin comparing the waveform my vr sensor produces to some that people have posted in the archives and mine looks really bad the peaks and vallies are all waded up and i cant see the missing tooth. ...
PostForum: Installation   Posted: Thu Jul 12, 2012 3:05 am   Subject: EDIS-4 dwell

is there a way to check dwell on a base edis-4 without MJ connected i know that the amount of teeth passing the vr sensor has alot to do with the amount of time the primary circuit stays open. im thin ...
PostForum: Installation   Posted: Sun Jun 24, 2012 3:12 pm   Subject: COP setup

I tryed to split the 2 trigger wires 10&12 at edis4 module or 1&3 at the coil take your pick. Anyway ended up with the same weak intermitant spark.
PostForum: Installation   Posted: Sat Jun 23, 2012 3:27 am   Subject: finnally starting to get a clue

looking for a good article/blog/how to, on edis-4 and coil on plug. i tryed wiring a single coil on plug (out of a 2010 mazda) jumped over from edis-4 connector pins 1&2 and VIOLA! i was getting a ...
PostForum: Installation   Posted: Mon Jun 18, 2012 1:23 am   Subject: EDIS-4 Coil pack grounding

Can a bad coil pack ground cause a weak spark/ no spark condition? I have mine mounted to fender wall. when i was at the junkyard I noticed all the ford escourts have there coil packs mounted to the e ...
PostForum: General Discussion   Posted: Thu Jun 07, 2012 1:46 am   Subject: Boost engineering

Everytime i try to log into Boost Engineering i get message that says "Boost Engineering out of business" WTF happened?
 
Page 1 of 3 Goto page 1, 2, 3  Next
All times are GMT