RegisterSearchFAQMemberlistUsergroupsLog in
Search found 7 matches
Author Message
PostForum: RaceCapture/Track Bug Reporting / Feature Requests   Posted: Sun Nov 04, 2018 1:49 am   Subject: Longitudinal Acceleration noisy

I'm still seeing this noisy Lon Accel data. I have also seen it on tracks that don't have steep climbs or descents. I have recalibrated the accelerometer multiple times with no change. The longitud ...
PostForum: RaceCapture App Bug Reporting / Feature Requests   Posted: Sun Nov 04, 2018 1:45 am   Subject: Exported session Longitude missing decimal point

The log is exported using the app on the RPi. The data is captured with a Racecapture/Track MK2.
PostForum: RaceCapture/Track Bug Reporting / Feature Requests   Posted: Wed Sep 12, 2018 10:52 pm   Subject: Longitudinal Acceleration noisy

The IMU is stable when viewing the 3d accelerometer visualization page in the dashboard. I have attached a screenshot of the data. I also noticed that the Pitch change in degrees/sec is way out of w ...
PostForum: RaceCapture App Bug Reporting / Feature Requests   Posted: Wed Sep 12, 2018 10:31 pm   Subject: Exported session Longitude missing decimal point

Definitely not the SD card, I tried with two different Sandisk Ultra Plus UHS-1 cards. If it's fast enough to save 4k video to, it should have no problem with the log exports. Also, if it were a car ...
PostForum: RaceCapture App Bug Reporting / Feature Requests   Posted: Tue Sep 11, 2018 10:01 pm   Subject: Exported session Longitude missing decimal point

After having difficulty importing a particular Racecapture session into Track Attack, I took a look at the raw data in the .log file. In several spots in the file, the longitude is missing the decima ...
PostForum: RaceCapture/Track Bug Reporting / Feature Requests   Posted: Tue Sep 11, 2018 12:34 pm   Subject: Longitudinal Acceleration noisy

I noticed that in my saved sessions from Horse Thief Mile this past weekend, the logitudinal acceleration values were very noisy and unstable. I am thinking this may be due to the large angle of clim ...
PostForum: RaceCapture/Track Introductions   Posted: Thu Aug 23, 2018 12:35 am   Subject: New user from Southern California

Hello all!

I just finished installing my Racecapture/Track MK2 into my 1999 Miata track car. Everything went well and I have the unit interfaced with my MegaSquirt MSPNP2 on the CAN bus. I ran in ...
 
Page 1 of 1
All times are GMT