RegisterSearchFAQMemberlistUsergroupsLog in
Search found 44 matches
Author Message
PostForum: Sensors   Posted: Mon Feb 20, 2017 9:11 am   Subject: Low pass filter on Analog sensors

Ok thank you!
PostForum: Feature Requests   Posted: Mon Feb 13, 2017 7:12 am   Subject: (Server) Cross session lap comparison

Can you guys please add the ability to compare laps across sessions.

I usually want to compare my lap time across days with different settings (i can't do everything in one day).

In order to do ...
PostForum: Sensors   Posted: Thu Feb 09, 2017 2:40 am   Subject: Low pass filter on Analog sensors

I have a brake pressure sensor that I am using and I wanted to know if there is a way to use a low pass filter on the data before it is sent over telemetry.

https://podium.live/events/2017-02-08-ts ...
PostForum: RaceCapture/Pro General Q&A   Posted: Tue Apr 26, 2016 2:07 am   Subject: On a similar note

On a similar note I've been wondering if there is a way to get the .log files without taking the SD card out.

I can't find any options in the app, but seeing that my RCP is under a motorcycle fair ...
PostForum: Sensors   Posted: Tue Apr 26, 2016 12:01 am   Subject: Low-pass filter

Is there a way to apply a low pass filter on analog data?

Check out my braking data, I would like to see it without the high freq fluctuations from the sensitive sensor.

https://podium.live/even ...
PostForum: Telemetry   Posted: Sun Apr 17, 2016 2:12 am   Subject: Server is creating thousands of laps...

I had two sessions where I forgot to add the track to the RCP and 2 sessions after I added it.
The total ride was ~80 laps.

I uploaded 2 no-track sessions and 1 of the track sessions and the site ...
PostForum: Lua Scripting   Posted: Thu Feb 25, 2016 5:19 am   Subject: Infinite reset loop

I wrote a post above. I somehow got it to work by resetting the firmware a bunch of times... maybe i pushed that button one of those times Very Happy

Next time i'll keep that in mind and use the button. ...
PostForum: Lua Scripting   Posted: Wed Feb 10, 2016 3:23 am   Subject: Infinite reset loop

It was continuously resetting so when I tried the command below it wouldn't connect far enough for me to issue the resetConfig command, just like the app because the RCP wouldnt stay on for more than ...
PostForum: Lua Scripting   Posted: Tue Feb 09, 2016 3:46 pm   Subject: Infinite reset loop

This too
PostForum: Lua Scripting   Posted: Tue Feb 09, 2016 3:44 pm   Subject: Infinite reset loop

I now sometimes get this when I try to connect. Even though when I do successfully connect the top bar says 2.8.7
PostForum: Lua Scripting   Posted: Tue Feb 09, 2016 3:43 pm   Subject: Infinite reset loop

I tried the bootloader method as well

https://www.autosportlabs.net/RaceCapturePro_How_To_Update_Firmware
PostForum: Lua Scripting   Posted: Tue Feb 09, 2016 3:37 pm   Subject: Infinite reset loop

I made a small mistake in my lua script and it seems like my RCP is stuck in an infinite reset loop.
Tried downgrading and upgrading the firmware but that did nothing.

I also probably lost my c ...
PostForum: Sensors   Posted: Sat Feb 06, 2016 12:12 pm   Subject: TPS data

I forgot to try the things you mentioned in a previous reply (giggling wire), but last minute before riding today I got the idea to tie an analog input to chassis to see if the chassis drifts away fro ...
PostForum: Lua Scripting   Posted: Fri Feb 05, 2016 3:47 am   Subject: Serial telemetry streaming via LUA or BT spoof. Fast enough?

Ok I can give that a try. Maybe thats the best for my immediate needs. Smile
PostForum: Lua Scripting   Posted: Fri Feb 05, 2016 3:07 am   Subject: Serial telemetry streaming via LUA or BT spoof. Fast enough?

Just found this

https://github.com/autosportlabs/RaceCapture-Pro_firmware/commit/29826dad776075e750463240b1836d798c79ea55

* Add re-try logic to the baud probing. Because the unit can't move
...
 
Page 1 of 3 Goto page 1, 2, 3  Next
All times are GMT