Search found 30 matches

by torkey
Wed Jan 20, 2016 9:56 pm
Forum: Hardware and Installation
Topic: 12V Relay Module for RCP
Replies: 9
Views: 5007

It behaves the same with or without the pull up resistor. Anything else I could try?
by torkey
Wed Jan 20, 2016 9:09 pm
Forum: Hardware and Installation
Topic: 12V Relay Module for RCP
Replies: 9
Views: 5007

I am using the board linked to above and have a question. I am using this for a shift light. I have the script running to set GPIO(0,1) when the shift threshold is exceeded. I have tested the script with a multimeter attached and GPIO does change when the RPM threshold is exceeded. My issue is that ...
by torkey
Wed Nov 25, 2015 5:18 pm
Forum: Sensors
Topic: Hall Effect Tach
Replies: 11
Views: 4478

I'm using the MK1. Does the MK1 have the hysteresis rejection built in? The signal looks pretty clean to me but I really don't know what I am doing here.
by torkey
Wed Nov 25, 2015 4:48 pm
Forum: Sensors
Topic: Hall Effect Tach
Replies: 11
Views: 4478

noisy signal

I'm revisiting the tach since I occasionally get a random reading that is impossibly high, 13K+. The sensor I am using is the Hamlin 55505. http://www.littelfuse.com/~/media/electronics/datasheets/hall_effect_sensors/littelfuse_hall_effect_sensors_55505_datasheet.pdf.pdf?utm_source=hamlin.com&utm_me...
by torkey
Fri Nov 20, 2015 9:43 pm
Forum: Sensors
Topic: EGT responsiveness
Replies: 9
Views: 5130

This is really good feedback. Talk you to everyone that has responded.
The amplifier is getting 12VDC for power.
Right now the engine is torn apart. Might be a couple weeks before I have everything back together to look at this again.
by torkey
Thu Nov 19, 2015 4:22 pm
Forum: Sensors
Topic: EGT responsiveness
Replies: 9
Views: 5130

I do have a tablet in the car connected to RCP over Bluetooth. The calibration values are based on the information provided with the thermocouple amp. (see attached image) There are redundant EGT probes at this point. One is connected to the RCP and the other is connected to a GlowShift EGT gauge. I...
by torkey
Thu Nov 19, 2015 12:11 am
Forum: Sensors
Topic: EGT responsiveness
Replies: 9
Views: 5130

Hi Stieg,

I'm running a RCP MK1.
The signal from the thermocouple amp is going into an analog channel that is sampling at 5Hz.
It is calibrated using these values:
0 0
350 1.7494
680 3.4625
790 4.0226
900 4.5687
Anything else you need to know?
by torkey
Mon Nov 16, 2015 7:32 pm
Forum: Sensors
Topic: EGT responsiveness
Replies: 9
Views: 5130

EGT responsiveness

My EGT setup has a couple problems. First the temps it is reading is much lower 300-400 degrees than what my stand alone gauge shows. And the response seem very sluggish compared to the stand alone gauge. The temps climb much slower. 10-15 second delay which could be deadly. Any idea what could be g...
by torkey
Sat Nov 14, 2015 1:09 am
Forum: Hardware and Installation
Topic: 3D printed Race Capture Pro mount.
Replies: 1
Views: 2261

3D printed Race Capture Pro mount.

I just posted my design for a 3D printed Race Capture Pro mount. It's designed for 1.75 diameter roll cage tubing and uses a standard metal hose clamp to mount to the cage. Once printed, holes need to be drilled on the platform. Prints well with ABS or PLA. Carbon fiber PLA from ProtoPasta is my fav...
by torkey
Tue Oct 20, 2015 2:03 am
Forum: Sensors
Topic: Hall Effect Tach
Replies: 11
Views: 4478

No figuring it out involved on my side. It was your simple suggestion that fixed this. Thanks for responding to the post.
by torkey
Tue Oct 20, 2015 1:57 am
Forum: Sensors
Topic: Hall Effect Tach
Replies: 11
Views: 4478

Success!

I installed the pull-up resistor and the tach is working great. On to the next sensor. :-)
by torkey
Mon Oct 19, 2015 7:51 pm
Forum: Sensors
Topic: Hall Effect Tach
Replies: 11
Views: 4478

Thanks for the reply. This is for a RCP MK1. I'm using the Hamlin #55505 sensor that is listed in your sensor guide. The circuit is pretty straight forward. I've connected the power to 12VDC and 5VDC with the same result. The signal wire from the HE sensor is going into the 1st RPM/Frequency port. I...
by torkey
Wed Oct 14, 2015 12:58 pm
Forum: Sensors
Topic: Hall Effect Tach
Replies: 11
Views: 4478

Hall Effect Tach

Installed a hall effect sensor for a tach signal. It's more or less working. It does correctly report the RPMs but it flashes back and forth between zero and the RPMs when the sampling is set to 1Hz. When I set it to 25Hz it goes back and forth between zero, the actual RPMs and a random crazy high n...
by torkey
Sun Oct 11, 2015 4:29 pm
Forum: Sensors
Topic: Anyone using the alternator as a tach signal
Replies: 1
Views: 1517

picture of signal

Here's a picture if the signal coming off the alternator. Seems like it should work but the RPM display is very erratic. Any ideas?
by torkey
Sat Oct 10, 2015 12:20 am
Forum: Sensors
Topic: Anyone using the alternator as a tach signal
Replies: 1
Views: 1517

Anyone using the alternator as a tach signal

So I got a diesel and get a tach signal is far from simple. My current tach uses a signal off of one of the alternator coils. Has anyone done the with Race Capture?