RegisterSearchFAQMemberlistUsergroupsLog in
Moderators: brentp, rdoherty, stieg, JeffC
Users browsing this forum: None
Page 1 of 2
Goto page 1, 2  Next
Post new topic
Bug Reporting
Topics Replies Author Views Last Post
No new posts "g" Global byte reading via software. 3 parky1972 1433 Thu Jul 07, 2016 10:51 pm
brentp View latest post
No new posts Megajolt software freezing 4 damunk 3567 Wed Sep 03, 2014 7:23 pm
brentp View latest post
No new posts Windows 8.1 Configurator not running. 1 bobclevenger 1375 Thu May 22, 2014 9:52 pm
bobclevenger View latest post
No new posts 3D Tuning View Black 2 gnulpt 2771 Thu Jun 27, 2013 11:55 am
gnulpt View latest post
The selected topics have been moved. Moved: Problems connecting Mj! please help 7 scott_miniac_l 104 Fri Feb 22, 2013 12:45 am
brentp View latest post
No new posts Current Ignition Configuration in MJLJ Config is Incorrect? 0 jestes 2302 Mon Jan 28, 2013 12:38 am
jestes View latest post
The selected topics have been moved. Moved: connection megajolt t/e 0 mirouf 17 Wed Aug 29, 2012 8:17 pm
mirouf View latest post
No new posts unable to download latest config software 2 Big Vern 4920 Fri Mar 09, 2012 1:05 pm
Big Vern View latest post
No new posts problems with mjlj v4 [ Goto pageGoto page: 1, 2 ] 25 zetectunerchris 13561 Tue Feb 14, 2012 8:10 am
cng1 View latest post
No new posts user error that generates exception 0 DD 3715 Tue May 10, 2011 7:18 am
DD View latest post
The selected topics have been moved. Moved: windows 7 0 rudeboy23 16 Wed Mar 09, 2011 12:42 pm
rudeboy23 View latest post
No new posts MJLJ V3 - Can't connect to Computer 2 Tony B. 4230 Thu Jan 06, 2011 1:05 pm
Tony B. View latest post
No new posts Different problem same result....Thats better.... [ Goto pageGoto page: 1, 2 ] 15 Thrasher 11361 Thu Dec 02, 2010 2:43 pm
NITROPIXIE View latest post
The selected topics have been moved. Moved: Megajolt Lite Jr V4 timeout reading cylinder count 0 pitcrew6464 7 Thu Nov 25, 2010 12:53 pm
pitcrew6464 View latest post
No new posts MJLJ Software not loading/crashing ? - UPDATE ! >:-) 4 Thrasher 4736 Tue Nov 16, 2010 2:21 pm
brentp View latest post
The selected topics have been moved. Moved: Unable to connect to Megajolt 1 Tocca 29 Thu Aug 12, 2010 12:00 am
Tocca View latest post
No new posts corrupt map data? 3 simon k 4661 Mon Jul 19, 2010 4:07 am
simon k View latest post
No new posts Minor issue with timeout after connection 5 sunray 5552 Sat May 29, 2010 11:00 pm
sunray View latest post
No new posts User output do not raise normally with aux output 8 vermale 6787 Wed May 19, 2010 6:54 pm
grunwald View latest post
The selected topics have been moved. Moved: How do i test with a 9v battery? 1 dan8400 150 Mon Mar 15, 2010 4:39 pm
NITROPIXIE View latest post
No new posts 4.02 and 4.01 won't start. 4.0 does why? 4 T-NUZ 5223 Fri Jan 22, 2010 9:28 am
dan8400 View latest post
No new posts Strange momentary cutout 5 DannyP 6528 Thu Sep 24, 2009 2:14 pm
DannyP View latest post
No new posts Firmware reflash problems 4 Alex de Vries 6205 Wed Aug 26, 2009 9:46 pm
brentp View latest post
No new posts V3.3.1 bug found?? 5 mr_bridger 7411 Tue Apr 07, 2009 9:46 am
mr_bridger View latest post
The selected topics have been moved. Moved: Can't connect to Jolt with Vista 0 mini-geek 5 Mon Mar 30, 2009 8:24 pm
mini-geek View latest post
No new posts AUX inpt switching problam 6 merlin 7318 Tue Dec 23, 2008 10:04 pm
merlin View latest post
The selected topics have been moved. Moved: usb serail converter /pilot and guide. 0 SEB79 3 Sat Nov 22, 2008 6:58 pm
SEB79 View latest post
No new posts Windows Vista Problems 8 redkcspit 8330 Thu Sep 25, 2008 5:10 am
capri_v6 View latest post
The selected topics have been moved. Moved: rev limiter/ ecu fault 1 simon 16i 6 Tue Sep 02, 2008 4:27 pm
brentp View latest post
No new posts slow software 13 mini-sprite 9952 Tue Aug 19, 2008 3:13 pm
brentp View latest post
The selected topics have been moved. Moved: It just stopped working! 0 FazerBob 3 Wed Jul 02, 2008 9:47 pm
FazerBob View latest post
No new posts Lost perspective V4 2 luke6040 4897 Fri Jun 06, 2008 11:55 pm
brentp View latest post
No new posts lost perspective 10 luke6040 9958 Wed Dec 19, 2007 8:29 pm
MartinM View latest post
No new posts old win 98 laptop [ Goto pageGoto page: 1, 2 ] 21 westfield 19511 Tue Oct 02, 2007 12:33 am
brentp View latest post
No new posts HELP NEDED ASAP 8 tonci 8715 Mon Aug 27, 2007 8:00 am
brentp View latest post
No new posts Advance limits? 13 rmaddock 15697 Tue Aug 14, 2007 5:52 pm
Edwardatherton View latest post
No new posts NSIS Error 1 merlin 4206 Tue Aug 14, 2007 4:42 am
brentp View latest post
The selected topics have been moved. Moved: Labels and ATDC advance 1 steve100 22 Fri Jul 06, 2007 11:02 am
rbalmford View latest post
The selected topics have been moved. Moved: Normally aspirated MAP range 0 steve100 15 Fri Jul 06, 2007 9:56 am
steve100 View latest post
No new posts Tuning problem with new firmware. 6 xwdewar 6834 Mon Jul 02, 2007 2:28 pm
brentp View latest post
No new posts Bug found / Suggestion 8 Darren Brightman 8253 Sun Jul 01, 2007 7:16 pm
brentp View latest post
No new posts Shift light glowing slightly - SOLVED! 13 david jenkins 11295 Fri Jun 29, 2007 8:02 am
david jenkins View latest post
No new posts Minor bug in the v3.2.1 Configurator 3 david jenkins 5080 Mon Jun 25, 2007 2:42 pm
brentp View latest post
No new posts V3.2.1 Configurator Crash 2 Hiperformance71 5673 Tue May 29, 2007 1:59 pm
Hiperformance71 View latest post
No new posts V3.0.0 / V3.1.0 Configurator USB-Serial problems [ Goto pageGoto page: 1, 2, 3 ] 35 4600cc 31477 Sat Mar 10, 2007 5:22 pm
brentp View latest post
No new posts v3.1.1 configurator crash 10 david jenkins 9909 Sat Mar 10, 2007 12:00 pm
david jenkins View latest post
No new posts v3.1.0 configurator bug 12 aarc240 10834 Mon Mar 05, 2007 8:13 pm
bhwm View latest post
No new posts Load Bins V3.1.0 8 SRandle 8985 Sun Feb 25, 2007 3:45 pm
brentp View latest post
No new posts Minor usability issue with configurator v3.0.0 1 david jenkins 4433 Mon Feb 05, 2007 2:27 am
brentp View latest post
No new posts Configurator reporting incorrect Engine Accel 0 4600cc 3656 Thu Jan 11, 2007 6:55 pm
4600cc View latest post
 Display topics from previous:    All times are GMT 
Post new topic
New posts New posts    No new posts No new posts   
New posts [ Locked ]    No new posts [ Locked ]   
  

Goto page 1, 2  Next
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum