RegisterSearchFAQMemberlistUsergroupsLog in
Moderators: stieg, JeffC
Users browsing this forum: None
Page 1 of 2
Goto page 1, 2  Next
Post new topic
Bug Reporting
Topics Replies Author Views Last Post
No new posts 29-bit mode CAN ID 0 Aklackner 20 Wed Dec 12, 2018 10:06 pm
Aklackner View latest post
No new posts Laps double-reporting to podium.live, missing sensor data 0 petesharum 741 Thu Oct 25, 2018 12:50 pm
petesharum View latest post
No new posts Predictive Lap time acting out 9 wcorredor 999 Sun Oct 21, 2018 7:27 pm
brentp View latest post
No new posts New Analog Channels Not Being Logged - RaceCapture MK3 5 wizrd54 697 Sat Sep 29, 2018 12:03 am
brentp View latest post
No new posts Issue with CAN mapping in 2.13.5 firmware? 1 dpu_ca 903 Mon Aug 06, 2018 9:15 pm
brentp View latest post
The selected topics have been moved. Moved: Lateral G readings 2 the ocho 44 Tue Jun 12, 2018 3:24 pm
brentp View latest post
No new posts Can't disable predictive timing 13 psfp 2944 Tue Jan 23, 2018 9:30 pm
brentp View latest post
No new posts RCP MK2: Track detection doesn't work when powered from OBD 4 turbogrill 1293 Mon Jan 15, 2018 1:15 pm
turbogrill View latest post
No new posts RCP MK2 Can't Connect 10 redbeardracer 3548 Sun Jul 09, 2017 9:02 pm
redbeardracer View latest post
No new posts Firmware 2.10 and Android issue 1 fmcokc 1516 Fri Jul 07, 2017 8:03 pm
brentp View latest post
No new posts MK2 false values when input disconnected - Needs FIX! 1 limai 1406 Fri Jul 07, 2017 7:57 pm
brentp View latest post
No new posts Racecapture pro 3 wireless connectivity issues 3 Intel 1662 Wed Jul 05, 2017 10:12 pm
brentp View latest post
No new posts Logs go back in time 1 jpf11 1492 Thu Jun 01, 2017 6:45 pm
brentp View latest post
No new posts Duplicate Column Name 4 dyip 1892 Sat May 27, 2017 10:51 pm
brentp View latest post
No new posts App crashes when Action button is pressed, loading data 2 TXBDan 1503 Wed May 17, 2017 4:43 pm
brentp View latest post
The selected topics have been moved. Moved: RPM not constant 2 PopKorn78 37 Wed Apr 12, 2017 4:53 pm
brentp View latest post
The selected topics have been moved. Moved: OBD2: PID read fail: 4 z28pwr 68 Sat Feb 11, 2017 1:10 am
brentp View latest post
No new posts SD not logging 4 maheshwarrank 2728 Mon Jan 16, 2017 6:37 pm
brentp View latest post
No new posts ElapsedTime No Longer Preset in .LOG 3 imstimpy 1821 Sun Nov 13, 2016 6:25 pm
brentp View latest post
No new posts Firmware 2.10. and 2.10.1 has a problem with WIFI via LUA 3 Rainer 2207 Mon Nov 07, 2016 2:50 pm
Rainer View latest post
No new posts 2.10.0 Firmware Won't Print(integer) 5 JJLudemann 2346 Mon Oct 17, 2016 6:38 am
JJLudemann View latest post
No new posts Cannot connect to MK2 3 csinasac 1763 Sun Oct 16, 2016 12:34 am
csinasac View latest post
No new posts issues i see in the new android app 1 jvangelder 1275 Fri Oct 14, 2016 6:41 am
brentp View latest post
No new posts New Firmware update error 0 maheshwarrank 1259 Mon Oct 03, 2016 2:36 pm
maheshwarrank View latest post
No new posts RCP continually crashing :-( 13 paulbutcher 3950 Tue Aug 23, 2016 4:36 am
brentp View latest post
No new posts Sampling rate higher than 50Hz 3 JanVancura 1905 Mon Aug 22, 2016 7:17 am
brentp View latest post
No new posts Lag in value measurement 1 maheshwarrank 1399 Mon Aug 22, 2016 7:15 am
brentp View latest post
No new posts Analog Input Errors on 3 of 7 channels 4 aFe Power 1881 Fri Jul 29, 2016 10:56 pm
aFe Power View latest post
No new posts can't update firmware 11 jeffmcaffer 2904 Wed Jun 29, 2016 5:46 am
jeffmcaffer View latest post
No new posts RCP Firmware 2.8.7 App Connectivity Is Unstable 8 imstimpy 3377 Tue Feb 09, 2016 4:37 pm
stieg View latest post
No new posts Error when trying to update firmware 7 24motorsport 3595 Sat Jan 30, 2016 2:26 am
csinasac View latest post
No new posts RaceCapture app freezes when uploading config 7 GTIspirit 4220 Tue Oct 20, 2015 5:56 am
brentp View latest post
No new posts RaceCapture 1.2.7 won't launch on OS X Yosemite (10.10.4) 13 alangbaker 4338 Mon Oct 19, 2015 9:35 pm
alangbaker View latest post
No new posts UTC Time Jitters 1 willmcgowan 2031 Mon Oct 19, 2015 6:22 pm
brentp View latest post
No new posts app 1.3.6 won't load scripting page 2 toga94m 2399 Tue Sep 22, 2015 6:57 pm
brentp View latest post
No new posts Bootloader issues 1 fitdes 1887 Thu Sep 10, 2015 11:53 pm
brentp View latest post
No new posts RaceCapture/Pro device not listed on Device Manager 7 GTIspirit 3922 Sun Jul 26, 2015 7:13 pm
brentp View latest post
No new posts No Display Data using some Channel Names 2 kiddbird 2400 Wed Jul 01, 2015 3:42 am
kiddbird View latest post
No new posts Distance Channel Calculation Error 3 JMcDonough 2533 Thu Apr 30, 2015 2:53 pm
brentp View latest post
No new posts Problems, Problems, Problems 6 CRF 3594 Tue Apr 28, 2015 10:24 pm
brentp View latest post
No new posts Wrong country for track 2 paulbutcher 2467 Sun Mar 29, 2015 10:22 pm
brentp View latest post
No new posts Displaying Voltage on Channel and Engine Temp 10 rocket6706 4842 Tue Mar 24, 2015 9:56 pm
brentp View latest post
No new posts RPM freakout [ Goto pageGoto page: 1, 2 ] 17 jakekooser 9398 Tue Feb 03, 2015 11:30 am
jakekooser View latest post
No new posts Why doesn't frequency outputs work as expected? 2 GTIspirit 2385 Thu Jan 01, 2015 9:17 pm
GTIspirit View latest post
No new posts Logging problem... 6 dft5215 4610 Wed Jul 23, 2014 7:51 pm
brentp View latest post
No new posts Using commas (,) instead of full stop (.) in Race Analyzer 3 Fyra3 2925 Wed May 28, 2014 3:28 pm
Fyra3 View latest post
No new posts Race Analyzer time display bug 1 toga94m 2293 Sun May 25, 2014 7:37 pm
brentp View latest post
No new posts Race Analyzer GPS map flipped 1 toga94m 2548 Thu May 08, 2014 12:46 am
brentp View latest post
No new posts All log files have a date of 12/31/1999 11:00 PM 10 sbarton 5285 Sun May 04, 2014 1:39 am
brentp View latest post
No new posts Line Charts- negative numbers 0 Olaaf 2189 Mon Mar 24, 2014 1:32 pm
Olaaf View latest post
 Display topics from previous:    All times are GMT 
Post new topic
New posts New posts    No new posts No new posts   
New posts [ Locked ]    No new posts [ Locked ]   
  

Goto page 1, 2  Next
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum