Actually going to be upgrading the forums.

General discussion on Autosport Labs, the mission, website, content, etc.

Moderators: JeffC, rdoherty, stieg, brentp

Post Reply
brentp
Site Admin
Posts: 5956
Joined: Wed Jan 24, 2007 6:36 am

Actually going to be upgrading the forums.

Post by brentp »

We're working on upgrading the forums to the latest PHPBB 3.0. When we do this we'll put the forum in maintenance mode while the upgrade happens. We'll follow up here just before we're ready to do it.
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter

brentp
Site Admin
Posts: 5956
Joined: Wed Jan 24, 2007 6:36 am

Re: Actually going to be upgrading the forums.

Post by brentp »

Forums have been upgraded! If you have any problems logging in, please try clearing your cookies for this domain. Any other problems, just let us know.

Thanks!

GTIspirit
Posts: 233
Joined: Wed Jan 09, 2013 11:20 am
Location: SE Michigan

Re: Actually going to be upgrading the forums.

Post by GTIspirit »

Hi @brentp the new website looks nice. Though I'm more of a function over form kind of person. One thing I noticed when viewing on my iPhone, the auto-size doesn't work like before. I was going to complain that the new forum style doesn't show the Last Post info to the right on the main index page. But then when I went online on my PC I saw it. So then I turned my iPhone sideways to landscape orientation and it appeared. I liked the old forum style better because I could keep my iPhone in portrait mode, zoom in a bit, and scan down the Last Post column for any recent posts. Now with landscape mode only three lines of Last Post are visible at once. So it's more of a minor annoyance thing, complaining about "change." :oops:

brentp
Site Admin
Posts: 5956
Joined: Wed Jan 24, 2007 6:36 am

Re: Actually going to be upgrading the forums.

Post by brentp »

Thanks for the feedback. We purposely chose a responsive theme so it scaled on phones correctly. I checked it quickly with my phone. Could you post a screenshot of what you're seeing?

GTIspirit
Posts: 233
Joined: Wed Jan 09, 2013 11:20 am
Location: SE Michigan

Re: Actually going to be upgrading the forums.

Post by GTIspirit »

Well, hmm, I don't see how to upload attachments with the new theme. Even if you don't want to host pictures, we'll need to upload .rcp files or log files.

Basically, when viewed through Chrome on my iPhone XR running iOS13.6 all I see is the first column in portrait mode. The Statistics and Last Post columns are not visible, even if I zoom out. If I slip the phone on it's side and view in landscape mode then the Statistics and Last Post columns are available.

Canyonfive
Posts: 59
Joined: Mon Jan 29, 2018 11:20 pm

Re: Actually going to be upgrading the forums.

Post by Canyonfive »

Is there a way to flag spam posts for you?

brentp
Site Admin
Posts: 5956
Joined: Wed Jan 24, 2007 6:36 am

Re: Actually going to be upgrading the forums.

Post by brentp »

I will have to check. Did you find some spam posts?

-Brent

brentp
Site Admin
Posts: 5956
Joined: Wed Jan 24, 2007 6:36 am

Re: Actually going to be upgrading the forums.

Post by brentp »

Yes, there is now a "report this post" button. it's in the upper right of the post.

We need to make the registration process more stringent to deal with the spam bots.

GTIspirit
Posts: 233
Joined: Wed Jan 09, 2013 11:20 am
Location: SE Michigan

Re: Actually going to be upgrading the forums.

Post by GTIspirit »

I too found a spam post and used the ! to report it. :)

Strange, I can't add attachments to this thread, but I was just able to add attachments to the post I just submitted for incorrect bit mode counting.

Canyonfive
Posts: 59
Joined: Mon Jan 29, 2018 11:20 pm

Re: Actually going to be upgrading the forums.

Post by Canyonfive »

Just a heads up. The "code" sections are now all weird. Very hard to read as the update took out all the non alpha numeric characters.

Miles Hall
Posts: 5
Joined: Thu Sep 17, 2020 7:49 am

Re: Actually going to be upgrading the forums.

Post by Miles Hall »

Is this forum still active? I've been here for a month and I can't believe that I don't have a single post.

Post Reply