Racecapture Apex not connecting to Racecapture

Report any thing that looks like a bug or problem in the system here

Moderators: JeffC, stieg

Post Reply
Posts: 1
Joined: Mon Sep 07, 2020 11:36 pm

Racecapture Apex not connecting to Racecapture

Post by Aj98z28 »

Hi, Friend let me borrow his Apex which has been sitting for couple years, Connected to my pc USB for bench testing, Worked fine, was happy to see it already had a preset for performance electronics ECUS (question about that is that with the PE3 messages or the Bosch ms4.3 can protocols). Went to update the firmware, It fail, close Racecapture unplug the Apex from my pc, restarted pc to try upgrade firmware again. But now the Apex will not connect to Racecapture though USB, ive tried it on android both blue tooth and Wifi,no luck, and also another pc, I tried doing the Realterm/hypertterm/ puty COM reset to no luck (either programs I cant type it, I maybe using it wrong now sure. (also not sure if this is the right thread)

Site Admin
Posts: 6233
Joined: Wed Jan 24, 2007 6:36 am

Re: Racecapture Apex not connecting to Racecapture

Post by brentp »

It sounds like perhaps the firmware failed to update.

When you plug it in over USB, do you see any flashing LEDs?

Post Reply