Page 1 of 1

Wrong Firmware flashed

Posted: Tue Dec 08, 2020 6:36 pm
by MacNick
Hi Brent,
I made the same error flashing mk1 firmware RaceCapture_Track_2.17.8.ihex on my mk2 device and it stops responding. With this Facebook post ( ... 5436796324) I be able to activate the boot loader with the action button pads inside the device. But even if I flash the correct latest mk2 firmware RaceCaptureTrack_MK2_2.17.8.ihex or an older version of mk2 firmware like RaceCaptureTrack_MK2_2.13.5.ihex, the flash progress goes up to 100% and then the device reboot is never happening. After repower the device there are still no lights. I can bing it again in boot loader mode and repeat but it still gets to 100% and doesn’t reload. I have tried with Mac and Windows, same result. Hope you have an idea for this brick, thanks and BR from Germany:-)

Re: Wrong Firmware flashed

Posted: Tue Dec 15, 2020 4:55 pm
by Canyonfive
Get on the discord and search for "Flash" or "firmware". Brent breaks down the steps to recover.

Re: Wrong Firmware flashed

Posted: Sun Dec 20, 2020 8:54 pm
by MacNick
Thanks Canyonfive, I've posted on discord, have an happy Christmas!