Trouble updating firmware on RC

Found a bug or got a feature request? Post it here.
Post Reply
Posts: 1
Joined: Sat Mar 18, 2017 4:16 am

Trouble updating firmware on RC

Post by Mobert »

I have been trying to update the firmware on my RC from 2.10.2 to 2.10.2 using OSX 10.10.5.
The RC starts to blink green, the App says Processing then changes to Progress, then gives an error message:
Failed to Load Firmware:
'NoneType' object has no attribute 'join'

I have tried this straight USB, and USB with Wifi.

What am I doing wrong?
screen-capture-2.jpg (20.81 KiB) Viewed 1156 times

Posts: 13
Joined: Tue Nov 22, 2016 4:13 am

Post by TimIrwin »

Getting the exact same error on OSX, works fine on PC.
Tim Irwin
1994 R Package

Site Admin
Posts: 6233
Joined: Wed Jan 24, 2007 6:36 am

Post by brentp »

Right, we have reports on some OSX instances - not consistently - that firmware updating is failing. Until we resolve it, please use the windows app for updating firmware. Sorry for the inconvenience!
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter

Post Reply