RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Hard Cut Rev Limiter installed but not working.
Author Message
Reply with quote
Post Hard Cut Rev Limiter installed but not working. 
I installed my hard cut rev limiter board into the case. I ran the coil wire from the COIL-POWER pin on the megajolt to the middle pin on the coil.
Does anyone have any idea what I am doing wrong?[/b]


_________________
Vauxhall 1400 16v megajolt 120bhp
View user's profile Send private message
Reply with quote
Post  
Is it not powering the coil or is it not breaking the connection when the rev limit is reached ?

View user's profile Send private message
Reply with quote
Post  
I have the limiter feeding the coil, it just won't break the power when the limit is reached.


_________________
Vauxhall 1400 16v megajolt 120bhp
View user's profile Send private message
Reply with quote
Post  
Hi RonanVauxhallNova,

Can you post a picture of the wiring between Megajolt and the hard rev limiter board?

Also, when you connect the Megajolt up to your computer, does it show run-time activity? RPM, advance changing, etc?


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum