RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Bluetooth problems
Author Message
Reply with quote
Post Bluetooth problems 
Feeling quite frustrated , I have the mk1 race capture an bought the Bluetooth add on which arrived today , had a nightmare all day where it won't connect to the race capture when using the app I had paired it sucesfly on the app, green light went from flashing to solid but it still wouldn't connect through the app?
To top it off now it seems that the Bluetooth adapter has stopped working all together as now has no lights on at all and cannot be found when searing for a Bluetooth device ??
Have all the latest firmware updates etc please help starting to think it's faulty as was hoping this was going to be an easy job

Regards
Ash

View user's profile Send private message
Reply with quote
Post  
Hi Ash,

Sorry for the issues. Replying to your email today.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Hi Ash,

This does sound like a problem. Can you verify that:

1) You are plugging in the BT module to the inner RJ11 connection
2) What tablet you are using
3) Firmware version

Thanks!


_________________
Ryan Doherty
Autosports Labs
View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum