RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Analysis feature (saved sessions)
Author Message
Reply with quote
Post Analysis feature (saved sessions) 
I am using RCP mk3 when is start the software and open dash the recording starts and when i go in to analysis mode it stops . when i load the file from saved session tab it does not shows any sort of graph or data. But previously it was working fine with proper graph and data. Please help me out how do i obtain the graphs from saved sessions. Also how does this session recording works?. During this i was not using SD card for logging.

Please help
Thank You

View user's profile Send private message
Reply with quote
Post  
When you 'load' a session then it will show up under the red session drop down on the right side.

Here's a quick demo of how you can log data in the dashboard, and then immediately go to analysis to see the session:

https://www.youtube.com/watch?v=tA1jWfrmEog

Hope this helps!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Yes the log files open down in the red session drop down. But i am not getting the graphs for the selected channel. I don't know why.
Is there any way to Factory Reset Race Capture Pro MK3 with the latest firmware ?

Thank You.

View user's profile Send private message
Reply with quote
Post  
Check each log file. In my experience, there can be multiple logs created with no data in them. Delete the empty logs so it's easier to keep track of which ones you've looked at.

View user's profile Send private message
Reply with quote
Post  
Yes agreed, i already did that cleared all log files and then created new set of log file. But still no data and graphs. Previously its was working fine.

View user's profile Send private message
Reply with quote
Post  
Hi, sorry you're still having problems.

Are you able to successfully import one of our sample log files and display lap data? For example, the one from Laguna Seca:
https://www.dropbox.com/sh/o6u4kil4xdv4udb/AAAoOdszJSWQ9--WqUYz5zkya/sample%20logs?dl=0

We'll watch for a reply, thank you.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Yes the log files which you shared are working fine and showing graphs properly. But the problem is automatic log file which are being saved does not generate graphs. But when i export that file and open it in notepad i can see the data which is stored but cant generate graphs. I have attached log file which i have exported and a snap shot of app.

View user's profile Send private message
Reply with quote
Post  
Hi,

Thanks for the update. Could you upload your RaceCapture setup file here so we can try to re-create the issue? There might be something there that can help us pin-point what you're seeing.

Just go to 'Setup', read the RaceCapture configuration, hit 'save' and then upload or send us the file.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
This is the current setup file and i also attached one log file. Also how can we change the logging rate of data on SD card as well as internal storage.

Thank You.

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum