RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Uploaded log, no laps show
Author Message
Reply with quote
Post Uploaded log, no laps show 
I just uploaded a log from VIR grand, the log does not split the laps, probably no track loaded when I was recording.

any way to fix this?

here's the podium link

https://podium.live/events/vir-thscc-beginner-group/device/mini

View user's profile Send private message
Reply with quote
Post  
I'm guessing due to lack of response there's no way to fix this

View user's profile Send private message
Reply with quote
Post  
Sorry for the delay!

Were any laps registered in the log file data? If not, then it won't show up online.

What does the data look like when you import it into RaceCapture Analysis?

Hint: Try using the 1.10.1 beta analysis posted here, there are many fixes for Analysis:
https://forum.autosportlabs.com/viewtopic.php?t=5434


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
same, it does not split, but I can see by time/distance and watch the gps go round and round the map as I slide across the data with the app. podium does not seem to like the data at all if the lapcount is missing

with gems I can recalculate the split but I dont see a way to do that with the app or podium.live

here's the updated link


https://podium.live/events/vir-full-may-20/device/mini

View user's profile Send private message
Reply with quote
Post  
What likely happened there was that RaceCapture did not have the start / finish line set while on track.

The best indicator is by looking at the top of the RaceCapture app - it will say the name of the track (and configuration) that was detected. If that shows the correct track and configuration, then it should record laps. Another indicator is that the app will display lap times while on course.

Did you have the app running and were you able to get lap times when you were on track?


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
I dont use the racecapture app at all, I turn logging on at the track and also use harry's laptimer to record data.

I thought I had the app set to auto track selection, I'll check in it again

Next HPDE is at NCCAR in north carolina, I cannot find it in the app, does that mean it will do the same thing, one 25 minute lap with no timing?

View user's profile Send private message
Reply with quote
Post  
Looks like we don't have that track. If you can submit the track map to us, we can get that loaded and it will be available in the RaceCapture app. After it's available, you'd need to update your track maps using the update/cloud button and then add that to the list of auto-detected tracks.

Instructions:
https://wiki.autosportlabs.com/RaceTracks

https://www.youtube.com/watch?v=jAgFQ9k6VIw&index=1&list=PLZdfZf8eVujn2VSIXR5I-PPQSYS25xW5j


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
I submitted the map data

View user's profile Send private message
Reply with quote
Post  
Got it, nice job drawing it:

https://podium.live/venues/355


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum