RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 2 of 2
Goto page Previous  1, 2
Trouble with initial set up
Author Message
Reply with quote
Post  
Oh wow. Awesome you got it figured out!

A 318TI with an S52? sign me up!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Ok, next question: How do I get a session to end when I come in from the track? After my first run I parked my car and turned it off and put the tablet to sleep, but when I got back in for my second session I found that the first session was still running, with a 50 min lap in process. The rest of the day I had to either turn off my wifi on the tablet, or unplug the unit (I could also kill the power on the whole car). Shouldn't it recognize when I've left the track?

I tried going into the analyze section, going back to the home and set up pages, etc and it still kept recording. I had to physically severe the connection between the app and the unit.

View user's profile Send private message
Reply with quote
Post  
Hi -

A session will end automatically 1 minute after leaving the dashboard, or immediately if you go into the analysis mode of the system.

The 1 minute delay allows for the case where you may be in dashboard mode, but need to make a quick settings change without disrupting the current session.

Hope this helps!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 2 of 2
Goto page Previous  1, 2
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum