RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Apparent GPS failure
Author Message
Reply with quote
Post Apparent GPS failure 
I was using SoloStorm with my RCP MK2 successfully, until recently. Two weeks ago it stopped giving me GPS data. Refresh rate is reporting as -1Hz. Not seeing speed on the RaceCapture app, either. I'm assuming something broke.

Any suggestions for what has failed and how to fix it?

View user's profile Send private message
Reply with quote
Post  
I'm going to try putting my friend's GPS antenna on my unit to see if it works.

View user's profile Send private message
Reply with quote
Post  
Swapping antennas didn't work. While diagnosing, I unplugged the WiFi and Bluetooth modules. After I plugged them back in everything suddenly worked. I'm suspect I had them plugged in backwards. Going to swap them backwards and see if it recreates the original problem.

View user's profile Send private message
Reply with quote
Post  
Thanks for the updates. You can also check the status pages in the raceCapture app to verify the GPS quality. Let us know what you find out.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum