Trouble with initial set up

hardware installation for the RaceCapture Plug & Play, including custom installations
brentp
Site Admin
Posts: 6281
Joined: Wed Jan 24, 2007 6:36 am

Post by brentp »

Oh wow. Awesome you got it figured out!

A 318TI with an S52? sign me up!
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter

jd318
Posts: 13
Joined: Sat Mar 25, 2017 10:02 pm

Post by jd318 »

Ok, next question: How do I get a session to end when I come in from the track? After my first run I parked my car and turned it off and put the tablet to sleep, but when I got back in for my second session I found that the first session was still running, with a 50 min lap in process. The rest of the day I had to either turn off my wifi on the tablet, or unplug the unit (I could also kill the power on the whole car). Shouldn't it recognize when I've left the track?

I tried going into the analyze section, going back to the home and set up pages, etc and it still kept recording. I had to physically severe the connection between the app and the unit.

brentp
Site Admin
Posts: 6281
Joined: Wed Jan 24, 2007 6:36 am

Post by brentp »

Hi -

A session will end automatically 1 minute after leaving the dashboard, or immediately if you go into the analysis mode of the system.

The 1 minute delay allows for the case where you may be in dashboard mode, but need to make a quick settings change without disrupting the current session.

Hope this helps!
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter

Post Reply