RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
AIM - Podium Connect Negative Values
Author Message
Reply with quote
Post AIM - Podium Connect Negative Values 
Hoping I'm putting this in the right spot. I've got a Podium Connect - Aim integration question. I'm using an AIM rotary steering angle sensor. The reading from this sensor are displayed correctly in Race Connect and Podium Live when the angle measure is "positive" or the wheel is turned to the right. When the angles are displayed by AIM as negative, Race Capture displays them as a large number, like 58000 or something. I have a similar issue with the brake pressure transducers, they occasionally dip to -1 or -2 PSI and a similarly odd value is displayed by Podium.

I'm assuming this is fixed by a setting telling podium how to treat the CAN reading, but not sure where to find it. I'm a neophyte with this stuff, so I apologize if this isn't clear.

Thanks for your help!

View user's profile Send private message
Reply with quote
Post  
Look for the CAN mapping. The values should be defined as "signed"

View user's profile Send private message
Reply with quote
Post  
Thanks for this. Fixed it right up!

View user's profile Send private message
Reply with quote
Post  
Nice job, glad you got it working!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum