RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Port couldn't be open
Author Message
Reply with quote
Post Port couldn't be open 
Hello All,

I own a Westfield Xflow 1600 that I bought with the Megajolt on.

It is a V4 hardware from the pictures, with MAP configuration.

Running smooth. but rev limiter is on the low side (5800) and I would like to increase it a little.

But, when trying to connect it to a laptop (with USB adapter I buy from you Wink some weeks ago)
I cannot succeed to connect it.

My computer detect it an put it on port 06, but even if selecting port 6 from the soft I do not get any connection.
I try to just turn on the key (so green led light up) and even with running engine but without any success.

I did try the different version of the soft just in case of but without more success.

Would you pleasee help me ?

Thank you !

View user's profile Send private message
Reply with quote
Post  
I really need your help here,

I did try everything even with windows seven and 10, nothing is working...

View user's profile Send private message
Reply with quote
Post  
Nobody is able to help ?

I did try every port without success ...

View user's profile Send private message
Reply with quote
Post  
It seems that the really smart people on here are busy with something else. I am not a really smart person but I stumbled on the answer to your question by chance. find the ports in the settings of your computer. With the megajolt hooked up with the correct cable I tried each one until I figured out which was the right one. It was just trial and error. There wasn't anything obvious about which one that worked. Sorry but I can't help any more than that.

View user's profile Send private message
Reply with quote
Post  
Hi, Sorry for the delay.

Instructions for setting the port are here:https://wiki.autosportlabs.com/MJLJ_V4_Operation_Guide

Essentially, you look at Windows Device Manager for the port assignment, and then set it in the Megajolt software. Once you do that, it should connect.

Hope this helps!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
brentp wrote:
Hi, Sorry for the delay.

Instructions for setting the port are here:https://wiki.autosportlabs.com/MJLJ_V4_Operation_Guide

Essentially, you look at Windows Device Manager for the port assignment, and then set it in the Megajolt software. Once you do that, it should connect.

Hope this helps!


Unfortunately, that's what I did without any success I'm afraid Crying or Very sad

View user's profile Send private message
Reply with quote
Post  
BGTSpitfire wrote:
It seems that the really smart people on here are busy with something else. I am not a really smart person but I stumbled on the answer to your question by chance. find the ports in the settings of your computer. With the megajolt hooked up with the correct cable I tried each one until I figured out which was the right one. It was just trial and error. There wasn't anything obvious about which one that worked. Sorry but I can't help any more than that.


Did try that also for 50% of the ports but there are so many possibilities, going through all of them will just take hours ...

View user's profile Send private message
Reply with quote
Post  
Since you are using a USB to serial adapter, you'll need to ensure the driver is installed for that adapter.

To identify what COM port is assigned to that adapter, watch the Ports section of device manager. When you plug the USB adapter into the computer, you'll see a new com port pop into that list in real-time. That's the COM port you want to set.

Let us know how that works!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
That's rhe adapter i bought from you.
No driver provided ??

When i connect it i do see it poping up with a specific
Port. But even changing to that port does not work.

View user's profile Send private message
Reply with quote
Post  
Windows 10 has built in drivers for many USB to serial adapters. If it shows up under ports in device manager as a COM port, then it should have the driver loaded correctly.

For Windows 7, the adapter should have come with a CD, or a link to their website for driver instructions.

So if Device manager reports, COM 5 (for example) for the USB to serial adapter, you will need to go into the Megajolt software and select "COM 5" for the port, under Configurator options.

Then, after connecting the unit you can press the "read configuration" button on the toolbar, or just shutdown and re-start the software with the Megajolt connected. It should connect and automatically read the configuration.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
If only... using windows 10, it do pop up abd indicate a port number.
But changing to that port in the software does not work. No communication at all even after hitting read configuration or
Shut down...

Honestly i do not see what I could do...

View user's profile Send private message
Reply with quote
Post  
Understood.

You could try a different USB to serial adapter; it is possible the one you have is defective.

You can contact [email protected] and we can inspect it for defects and exchange it. You can also buy a new one and test that way; they are all a pretty universal design.

Let us know what you find out next. Thanks for your patience!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum