RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Problem staying connected to Podium
Author Message
Reply with quote
Post Problem staying connected to Podium 
Problem staying connected to Podium

I have a RaceCapture pro MK3 with 2 displays connected in my E36 racecar:
1) Raspberry Pi (no GUI installed) connected via USB (gauges)
2) Amazon Fire connected via blutooth (lap data)

I have a wifi hotspot in the car and one in my shop for troubleshooting purposes.

I am having difficulty maintaining a continuous stream of data to podium. My preference is to stream from the Pi but I cannot get it to stream (if I could, I would disconnect the Fire from wifi) to avoid a conflict. When the Pi boots and runs the racecapture app, it flashes “podium disconnected” and then continues on. Given that I do not have a GUI installed it is difficult for me to determine if the Pi is even connected to wifi network even though I know I have it configured to.

I can get the Fire to stream to podium but it will stop after 5 or 10 minutes with no indication that it has stopped or why.

Suggestions?

View user's profile Send private message
Reply with quote
Post  
Hi,

You will need to ensure only one device is set for streaming to Podium. If there are two devices, then podium will continuously disconnect the old connection when the new connection attaches.

As a test, try to stream via the fire tablet only - ensure the app setting for sending telemetry is turned off in the Pi dash.

Hope this helps, let us know what you find out.


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum