RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Having to log in too often?
Author Message
Reply with quote
Post Having to log in too often? 
Over the past few days I've had to log into this forum, even though I tick the 'log me in automatically' box every time. Is there a problem?

I have cookies enabled for this website, and it worked just fine up until a few days ago - I've haven't changed any settings. In the past I've only had to re-login about once a month.

Any ideas?

David

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Odd. The forum configuration hasn't changed. Anyone else observing this?

Are you seeing this with different browsers and/or computers?


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
I had this but figured it was just my machine being eccentric.

View user's profile Send private message
Reply with quote
Post  
No problems here - have been logged in for weeks Very Happy

View user's profile Send private message
Reply with quote
Post  
For info - I'm running Firefox under Ubuntu linux.

It's only started happening recently, and it's a bit random.

View user's profile Send private message Visit poster's website
Reply with quote
Post  
have you tried to delete the old cookies? sometimes they make some trouble

View user's profile Send private message
Reply with quote
Post  
I've had this as well - Firefox under WinXP.

View user's profile Send private message
Reply with quote
Post  
Just a thought - are you using the Firefox add-on called NoScript?

There have been a number of updates recently, and I have a nagging feeling that I may have had to re-login after each update - certainly the timing has been similar.

Mind you, it could be a total coincidence! Very Happy

View user's profile Send private message Visit poster's website
Reply with quote
Post  
i get that every now and then, i go to log in and i have to enter my details again! no real problem to be honst! just a glitch somewhere id imagine!


_________________
DO SOMETHING SILLY, TURBO AN 1100CC METRO Smile
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum