RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Windows 8.1 Configurator not running.
Author Message
Reply with quote
Post Windows 8.1 Configurator not running. 
I mentioned this in another thread, but figured this was a better place for it.

The MJLJ Configurator has been running well on my Lenovo Miix 2 8" tablet for several months now.
All of a sudden the program will not display anything but the splash screen.
I believe this is tied to a Windows Update that cannot be removed.

When I tried to troubleshoot it today Windows said that it was an "incompatible program."

Any help would be appreciated.

View user's profile Send private message Visit poster's website
Reply with quote
Replying to my own post -- please don't shoot me!

OK, I'm really puzzled here, but I'll accept it. Here's what happened. I shall refer to my MJLJ configurator program as "the program" from here on.

I tried different compatibility settings -- during the testing process the program launched correctly. So I told the troubleshooter to use these settings. I closed out the troubleshooter and the program. I tried to restart the program and it only raised the splash screen and went no further -- again.

At one point I tried opening a second instance of the program directly from the executable file and it opened correctly under the other non-functional instance. I found that I could double-tap on the splash screen and shut down the non-functioning instance. From there I could use the program. All this was being done with no USB cable connected. But when I tried to shut down the program, it hung and I had to use Windows Task Manager to shut it down. I took it out to the car and went through this procedure. After I set the COM port to the proper port all worked well. Surprise me -- it even shut down normally! When I tried it again in the house it started and ran properly -- and shut down normally. So I think part of the problem was that the program was set to the wrong COM port (I had been trying to get a Bluetooth adapter to work before this happened and that requires changing the COM port).

So all is well now. I am not sure what caused what, but I'll take the win.

View user's profile Send private message Visit poster's website
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum