RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 2 of 3
Goto page Previous  1, 2, 3  Next
OBD & wifi erratic
Author Message
Reply with quote
Post wi fi 
NO and NO. I see a constant green blinking from the unit while it's on the USB. When connected to the OBD in the car it is often green/yellow..

All the active wi fi's on my Mac are neighbors or myself. Everything else is history and out of range.

View user's profile Send private message
Reply with quote
Post wi fi 
No and no. Grn while on usb/mac; grn/yellow while on obd/android

View user's profile Send private message
Reply with quote
Post  
Oh, I have a strong suspicion of what's happening. You need to upgrade your firmware to 2.10.2.

Use your Mac to upgrade your firmware to the latest 2.10.2 - it's the link at the bottom:
https://podium.live/software

The instructions for RaceCapture/Pro are essentially the same: https://www.youtube.com/watch?v=LAFb-EeiXy8

Let's check it again after you update firmware.


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post Firmware update 
Firmwaree 2.10 couldn't load: Failed to load firmware.None type object has no attribute'join'

Tried it a couple of times w/o success.

View user's profile Send private message
Reply with quote
Post  
Ok, thanks for trying that. That's not what it should be doing. We will double check the firmware updater on OSX. Got a Windows machine by chance you could try it on?


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post wi fi 
I do and I'll give it a try after downloading RC.

View user's profile Send private message
Reply with quote
Post wifionl windows 
I was successful in downloading RC and the 2.10.2. RC opens and appears to work fine on the windows USB. It does not show a RC wi fi but it does show an unnamed wi fi I haven't seen before:" Hidden Network - secured". However I've not been successful in joining this network with my password

View user's profile Send private message
Reply with quote
Post wi fi on windows 
Do I need to input the numbers after RaceCapture as part of it's name into the wi fi network?

View user's profile Send private message
Reply with quote
Post  
Good on the 2.10.2. That will fix the crashing seen when plugged into OBDII.

Now on to WiFI -

* Do you now see a blue blinking light on RC when connected via USB?

* what do you have for your current configuration?


* what does it show up under the system status? Specifically, does it show "AccessPoint Enabled" ?


View user's profile Send private message Send e-mail
Reply with quote
Post rc wi fi 
Sorry I don't see any blue light anyway I try it. Not on the windows, Mac or Android.
What do you mean by current configuration: Im using my home wi fi and attempting to use RaceCapture 3352...?

The only wi fi networks I've noticed new on my windows unit is "Hidden Network-secured" and "Hidden Network-unsecured". However, I've not been able to connect the RC SSID to either one.

View user's profile Send private message
Reply with quote
Post  
Thanks.

What's the answer for the 3rd question- when you plug in via USB and go to the status screen - what does it show for WiFi status?


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post wi fi on windows 
My status screen doesn't show the wi fi status, it just shows Application log and Application version. I don't find any wi fi status screen?

View user's profile Send private message
Reply with quote
Post  
Sorry, I meant checking using the app on OSX or Windows, while connected over USB. Then, it will be able to read the WiFi status *from* RC - that'll help us understand if RC is successfully able to create an Access Point with it's WiFi interface.


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post wifi conf on windows/usb 
The windows computer is working off my home wi fi and that wifi name is entered in the Client mode with password. The switches are also on in Access mode . The screen does show a BLUE arrow in the top right corner blinking? The RC unit still shows green.

The Access Point switch is turned on and it shows RaceCapture 35239383620 in the SSID with no password shown. I've tried my password several times but it still doesn't connect. Maybe I've forgotten the correct pswd, but I've tried several with no success. The blue arrow in the top right corner shows regardless of what screen you're in RC. There is no Racecapture wi fi showing up, but there is a Hidden network, secured that shows up. I've been trying to use that for the RC but no luck so far.

Again, status: Access point disabled;Client point enabled, disconnected

View user's profile Send private message
Reply with quote
Post  
Using your windows or OSX computer, could you please:
* connect via USB
* read the RC configuration
* save it to a file
* zip it up
* and attach it to this thread? If you'd prefer, you can email your config to [email protected]

I'd like to load it into a RC that I have here to see if I can reproduce your issue.

if your status screen shows "Access Point - Disabled" then you won't be able to connect to RC.

Let's focus on fixing that that so you can connect successfully.

Thanks for helping us work through this; I'm making notes so you we can make some more concise troubleshooting help.


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 2 of 3
Goto page Previous  1, 2, 3  Next
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum