RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
AiM CAN trouble
Author Message
Reply with quote
Post AiM CAN trouble 
Hi guys, just got a RC/Pro installed and I'm having trouble getting the CAN to talk to my AiM MXL2 consistently. I've gotten it to connect and display correct twice out of about 50 attempts so I know it's POSSIBLE and that everything is hooked up, but most of the time I'm seeing "timeout rx can msg" in the log view. I'm using the guide in the WiKi for smartycam CAN. Where do I start diagnosing this?


Also, Brent we used to talk back in the day on the OG MegaSquirt Yahoo group.. I'm an original first group purchase MSer Wink.


EDIT: Shit I just realized I posted this in the wrong category. Please move it Mr Admin!

View user's profile Send private message
Reply with quote
Post  
Update: I have found a rhyme and reason. It appears that if I run the Lua script twice after powering up it will start working. Upon powere cycle it stops again and gives the same error. Run the Lua **twice** and it comes alive again.

View user's profile Send private message
Reply with quote
Post  
Hi - I think we messaged off line, but just let us see the current raceCapture configuration and the current firmware and we'll see why it's behaving that way. You can email it to [email protected] or you can attach it here in a zip file - either way works. Thanks!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum