RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
No GPS with New Smarty Cam and Pista Dash
Author Message
Reply with quote
Post No GPS with New Smarty Cam and Pista Dash 
My Smarty Cam is seeing GPS and finding the track. It gets my Can information from the Pista. Podium connect is getting nothing. I've gone through the setup multiple times to no avail. This is a brand new system.

I have another system that I've stopped installation on to get this one figured out. This one does telemetry to podium/live just zero data.
The other one shows data on the dashboard but transmits nothing to podium/live. <sigh>

I really was hoping this product would be something that we could use and sell.


_________________
Driving the Safety Car is fun and boring at the same time.
View user's profile Send private message Visit poster's website
Reply with quote
Post  
Is the Podium Connect connected to the Aim Expansion CAN bus? How did you wire that? Do you have a data hub, or did you splice the CAN cable between the Pista & SmartyCAM. Is your GPS a SmartyCAM GPS (serial), or on the Aim Expansion CAN bus (GPS-05 / GPS-08 )?

Any chance the CAN into the Podium Connect has CAN+ and CAN- swapped? Is it configured for 1 MBit speed?


_________________
David Ferguson
Veracity Racing Data
Autosport Labs Preferred Dealer
https://veracitydata.com
View user's profile Send private message Visit poster's website
Reply with quote
Post No GPS with New Smarty Cam and Pista Dash 
Data hub. GPS is going to Smarty Cam first. Data hub connects dash, camera, throttle position, steering angle. All AiM cables. Are you asking about Podium Connect speed or the AiM system?


_________________
Driving the Safety Car is fun and boring at the same time.
View user's profile Send private message Visit poster's website
Reply with quote
Post  
Hi, did this get resolved? The AIM integration is the most popular PodiumConnect integration and is a very solid integration.

Are you using the AIM integration cable provided with the Kit?

You can use the generic CAN bus logger in PodiumConnect to see if you're getting any data at all.
https://wiki.autosportlabs.com/CAN_Bus_logger

Be sure to set your CAN1 baud rate to 1MB under Setup/CAN Bus.

Let us know the status; we are here for your success.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum