RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
MJL V4 Power tests no 5 V ?/
Author Message
Reply with quote
Post MJL V4 Power tests no 5 V ?/ 
Hi I built this V4 about 2 years ago and all I can is assume that all was well and tested after I built it, so now I get it out to fit to a friends MGC and just to familerise myself connected to my PC but soon realised it was not connecting as Led did not come on onced powered I have a wall wart regulated 12v and I can get 12v other side of Molex connector, checked for 5v between R9 and D1 and at R9 and D1 and getting zero v ?? so what can have gone wrong, I have checked a resoldered all the joints, so any help appreciated, Regards DM

View user's profile Send private message Send e-mail
Reply with quote
Post  
Your wall adapter might be putting out too much voltage- sometimes the voltage regulation isn't as precise as they claim. Can you verify the voltage the adapter is putting out ? A good alternative is to test with a fresh 9V battery.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
brentp wrote:
Your wall adapter might be putting out too much voltage- sometimes the voltage regulation isn't as precise as they claim. Can you verify the voltage the adapter is putting out ? A good alternative is to test with a fresh 9V battery.


Hi Brent Thanks, my adaptor ( It is a regulated one) is putting out 12.05v other side of molex, and yes I started with a good 9v battery same result, Regards DM

View user's profile Send private message Send e-mail
Reply with quote
Post  
So do you measure voltage on the input of the voltage regulator U3?

See: http://www.autosportlabs.net/asl_dist/mjlj/mjlj_v4_sch.png

You can also test on either side of D1


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
brentp wrote:
So do you measure voltage on the input of the voltage regulator U3?

See: http://www.autosportlabs.net/asl_dist/mjlj/mjlj_v4_sch.png

You can also test on either side of D1


Hi Brent Thanks, on the left side of D1 I get Zero v and on the right side I get 0.3v Regards DM

View user's profile Send private message Send e-mail
Reply with quote
Post  
dinoman wrote:
brentp wrote:
So do you measure voltage on the input of the voltage regulator U3?

See: http://www.autosportlabs.net/asl_dist/mjlj/mjlj_v4_sch.png

You can also test on either side of D1


Hi Brent Thanks, on the left side of D1 I get Zero v and on the right side I get 0.3v Regards DM


Hi Brent sorted, I redone the joints on U3 and all is well Led came straight on, so again Thanks, Regards DM

View user's profile Send private message Send e-mail
Reply with quote
Post  
Good news! thanks for being persistent Smile


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum