RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 3 of 3
Goto page Previous  1, 2, 3
OBD & wifi erratic
Author Message
Reply with quote
Post wifi conf on windows/usb 
Any ideas as to why the windows pc would show Access point disabled since I have my named home wifi and the password is correct? The wi fi seems to be enabled with regards to other internet access. What would I need to do to enable it on/in RC ? I already have the RC wifi switches turned on.

View user's profile Send private message
Reply with quote
Post  
So, it says "access point disabled" because RaceCapture could not activate it's own access point, for some reason. It's not related to your home WiFi's access point.

To be clear, RaceCapture can use WiFi in two different ways:

* RaceCapture can create it's own WiFi network (these are the Access Point settings)
* RaceCapture can connect to other WiFi networks, like the one in your house (These are the client settings)

It could be a settings issue that's causing RaceCapture to not create it's own access point.

Could we get your RaceCapture configuration per the steps in the previous post?

-Brent

View user's profile Send private message Send e-mail
Reply with quote
Post wifi conf on windows/usb 
Yes, sounds like a good idea, I'll just have to figure out how to meet your request. Windows is not my normal computer, so it will be a while. Any quick suggestions? It has windows 10 on it.

chuck

View user's profile Send private message
Reply with quote
Post Review of Config file 
I've been out of pocket for the last week or so, but as you requested I sent in a copy of the wi fi config file for review . I'm wondering if you've had a chance to analysis it yet and have any comments that might help me get up and running?

c.wilson

View user's profile Send private message
Reply with quote
Post  
Hi, sorry for the delay, it admittedly slipped from the to-do list. Will look at it shortly.

Thanks!


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post wi fi working 
Thanks for the help. The test setup worked fine and I'm getting the RC wi fi on all my devices now. Not sure what the orig prob was, probably something dumb on my part, but it's working now. It was a big help sending an exact copy of what you wanted the settings to look like. thanks again. chuck

View user's profile Send private message
Reply with quote
Post  
Thanks for the update, and glad it's working. Also working on OBDII?


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post OBD II 
It's working as expected on OBD II. Can't wait to get it out for practical use. Thanks for the help. Chuck

View user's profile Send private message
Reply with quote
Post  
Great, thanks for your patience as we worked through it!


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 3 of 3
Goto page Previous  1, 2, 3
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum