RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 2 of 2
Goto page Previous  1, 2
RaceCapture App Missing 'msvcr100.dll Error and Resolution
Author Message
Reply with quote
Post  
chumbaside wrote:
chumbaside wrote:
I have the same issue and I'm struggling to resolve it...

Win 7 Home Premium, 64 bit.
All updates applied.
C++ Redistributable applied

I get the "msvcr100.dll missing" error when launching RaceCapture v1.11. I've tried adding the .dll file to the RaceCapture directory and that results in a "program cannot launch" error!

Can anyone help me get the app up and running? It was working previously on Win 7, same setup.

(I hate Windows, this is why I use a Mac in every other part of my life! But for track use I use a PC as it hosts my ECU software too Sad )


I fixed it!

After numerous reinstallations of C++, still nothing. I tried putting the .dll in the application folder - nope.

So I downloaded the .dll from

https://fix4dll.com/download?file=msvcr100.dll&md5=BF38660A9125935658CFA3E53FDC7D65

I added this to the RaceCapture folder and - voila! All working fine.

I wonder if there was an issue with the version of the .dll file that was installed?



In the spirit of full diagnosis...

I removed the new .dll from the RaceCapture folder and placed it in Windows\System32, overwriting the original file. Result? RaceCapture failed to start, complaining .dll was missing.

So I copied the .dll to the Windows\SysWOW64 folder. This time RaceCapture launched without issue!

I've left the .dll file there, just in case I have to remove / reinstall RC in the future.

I hope his helps someone!

View user's profile Send private message
Display posts from previous:
Reply to topic Page 2 of 2
Goto page Previous  1, 2
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum