RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
RaceCapture App 1.12 crashing
Author Message
Reply with quote
Post RaceCapture App 1.12 crashing 
Hi,
the new release RaceCapture App 1.12 is still crashing .
---
Answered, Have to wait for the 12.1 release.

View user's profile Send private message
Reply with quote
Post  
Correct. The windows 7 / Intel HD4000 crashing fix is scheduled for a later release.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Brent and co,

I'm also getting a crash on the "Analog Sensors" page.

Laptop on Win7 w/ Intel HS Graphics 4600

2.13.0 firmware, 1.12.1 windows app version.

Still a known issue? 1.12.2 windows app version with fix upcoming?

Also - short of the 1.12.0 change log on the blog post, where's the change log included in the windows install directory?

Edit: found the "CHANGELOG" file in the RaceCapture_v1.12.1 directory. No notes related to fixing this issue.

Thanks!

-Josh



Last edited by JMcDonough on Sat Mar 31, 2018 4:17 pm; edited 1 time in total

_________________
Josh
View user's profile Send private message
Reply with quote
Post  
Windows app 1.12.1 also crashes for me on the "Analog Sensors" page when using Win7 Ultimate, AMD Radeon R7 200 graphics card 2GB RAM, AMD Catalyst Version 14.12.

The Analog Sensor page displays fine in the Android app 1.12.1

RCP Mk3 firmware: 2.13.0

View user's profile Send private message
Reply with quote
Post  
Hi,

The Windows 7 crashing issue with the Intel HD 4000 drivers is still outstanding.

We have some equipment that has reproduced the problem (a lenovo thinkpad).

So far, what we have identified:

With the same hardware, the crashing problem does *not* occur with the latest Windows 10. When we downgraded the computer to Windows 7, we did see the problem.

It looks as if Intel fixed or changed the Windows 10 driver but did not apply it to the old Windows 7 display driver; possibly due to them not supporting Windows 7 anymore.

We don't have a firm ETA on fixing this; it may show up in 1.12.2 or 1.13.0. If you do upgrade to Windows 10, we're quite confident the problem will be resolved.

Thanks,


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum