RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
WiFi and Bluetooth not working
Author Message
Reply with quote
Post WiFi and Bluetooth not working 
Hi,
On RCP/MK2 WiFi does not initiate. I've tried several configurations, re-starts, changed firmware. Now, when I tried to connect it via Bluetooth, it appears as a available device but just after the pin code is entered nothing happens. The app does not recognize it.

Thanks

View user's profile Send private message
Reply with quote
Post  
Hi,

Let's see what we can figure out. What hardware do you have - you said RCP which is "RaceCapture/Pro" - is this the hardware you have?

You also mentioned you have updated the firmware. Can you confirm the filename of the firmware you downloaded? Also, when connected via USB, what firmware name is is showing in the upper right of the app? It should say "RaceCapture ... X.X.X"

Thanks!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
brentp wrote:
Hi,

Let's see what we can figure out. What hardware do you have - you said RCP which is "RaceCapture/Pro" - is this the hardware you have?

You also mentioned you have updated the firmware. Can you confirm the filename of the firmware you downloaded? Also, when connected via USB, what firmware name is is showing in the upper right of the app? It should say "RaceCapture ... X.X.X"

Thanks!


Hardware is RaceCapture Pro MK2. As it was out of the box WiFi was working perfect. Once connected to CAN on the car WiFi stopped working (didn't notice exactly when).

Downloaded 2.13.5. Firmware name: "RaceCapture/Pro MK2 2.13.5"
S/N: 2500340007473733038383733

View user's profile Send private message
Reply with quote
Post  
Hi, if you ordered recently in September, then what you have is a RaceCapture/Track MK2 - RaceCapture/Pro MK2 has since been discontinued. RaceCapture/Track MK2 is the small plug and play device.

It sounds like you have flashed the incorrect firmware. Please download the RaceCapture/Track MK2 firmware and give that a test again.

https://podium.live/software

Download the RaceCapture/Track MK2 2.13.5 - and re-flash the system.

Let us know how it goes after that.

Thanks,


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
brentp wrote:
Hi, if you ordered recently in September, then what you have is a RaceCapture/Track MK2 - RaceCapture/Pro MK2 has since been discontinued. RaceCapture/Track MK2 is the small plug and play device.

It sounds like you have flashed the incorrect firmware. Please download the RaceCapture/Track MK2 firmware and give that a test again.

https://podium.live/software

Download the RaceCapture/Track MK2 2.13.5 - and re-flash the system.

Let us know how it goes after that.

Thanks,


That was it. WiFi, Bluetooth, CAN mapping working just fine.

Thanks

View user's profile Send private message
Reply with quote
Post  
Great, glad you got it working!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum