RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 2 of 2
Goto page Previous  1, 2
Telemetry sim card woes
Author Message
Reply with quote
Post ATT SIM 
Just got off the phone with ATT. They tell me that my SIM card is 4G/LTE and not 3.5G as I requested when I got it at the ATT store. Further, they tell me that they cannot provision the SIM to 3.5G and rather I have to go back to a store and get a new 3.5 SIM.

Does this correlate to others' experience?

View user's profile Send private message
Reply with quote
Post  
That does not seem to make sense from my experience.

You can get a SIM card targeted for a tablet plan (not phone) and it will work in your RaceCapture system.

However, the easiest way to do it is to simply get a FreedomPop SIM card - $0/month for 200MB of data - and it is AT&T based.

https://www.autosportlabs.com/freedompops-zeromo-sim-card-works-with-racecapture-telemetry/


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  


Looks like the free one is no longer available. Which one will work?

View user's profile Send private message
Reply with quote
Post  
Search for $0.99 SIM - this should pop up a link that lets you get the 99 cent SIM:

https://www.freedompop.com/offer/cent-sim-6a?ftm_source=google&ftm_medium=cpc&ftm_campaign=SHOP_SIMVoice-B_US-ENG_DTM_USSVA_B&ftm_placement=-&ftm_term=-&ftm_network=search-g&ftm_content=169523730925-1o1&ftm_adgroup=US_SIMVOICE_ATT&ftm_device=dto&ftm_devicemodel=&gclid=EAIaIQobChMInfeWter53QIVl9dkCh35BALKEAQYASABEgLNtPD_BwE

After signing up and receiving your SIM, ensure you downgrade all of the extra services until your monthly bill shows $0, assuming that's what you want.


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
@Brentp thanks. I placed the order. I will update once it arrives. Thanks for the info.

View user's profile Send private message
Reply with quote
Post  
Got the freedompop sim, installed it, configured it, cycled the power a couple of times, and, it works!

Before I could get it to work, however, I had to toggle a number of settings having to do with data logging and background streaming. Honestly, I am very confused as to how this is all to work.

These are the things that are confusing me:

1. How and when does the RCPIII begin and end sending telemetry data?
2. If telemetry is being sent, is data also recorded elsewhere?
3. What happens, for example, at a track where the cell signal is weak? Does the RCPIII store data until it obtains a signal good enough to send it?
4. What settings affect the sending of telemetry? There seem to be a number of them and they are in different places in the U/I.

Thanks

View user's profile Send private message
Reply with quote
Post  
Glad you got it to work. To answer your questions:

1. RaceCapture/Pro transmits data immediately if the "background streaming" switch is on. If off, then it only start streaming when the SD card logging is activated.

2. It can be recorded to SD card at the same time - see the "Automatic Control" feature under Setup. Be sure to test it before hitting the track.

3. If the cell signal is weak, it may interrupt transmission. However, all of your data will be recorded to SD card locally. You can upload the SD card contents to Podium after the fact for a complete session.

4. Settings are under Telemetry for controlling when telemetry is active, and under Wireless, for setting up your cellular carrier.

Hope this helps!


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
I've had two good sessions with my RCP3, both test days in a spec miata, and in both cases telemetry seemed to work fine with a freedompop SIM. I've moved it over to my autocross car, and noticed that now the RCP3 doesn't seem to even see the SIM (see attachment). It shows as "not initialized" - and the screen doesn't seem to change whether or not the SIM is installed.


_________________
Kevin Wenzel
[email protected]
View user's profile Send private message
Reply with quote
Post  
Hi,

You might want to double check the SIM card is inserted properly, and that cellular telemetry is turned on under wireless. Also check that your freedom pop SIM is active - they tend to go dormant after a period of non use.

Barring that, you can go through the troubleshooting steps here:
https://wiki.autosportlabs.com/RaceCapture_real_time_telemetry#Debugging_Cellular_activity


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Turned out to be simpler - without background streaming enabled (I disabled this to avoid ad-hoc events appearing every time the RCP3 powered up), it doesn't seem to try to talk to the cell network (no [cell] messages in log, etc). Enable background streaming, or... well, just wait until I'm actually logging via trigger, and it works just fine. Smile


_________________
Kevin Wenzel
[email protected]
View user's profile Send private message
Display posts from previous:
Reply to topic Page 2 of 2
Goto page Previous  1, 2
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum