RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Battery Voltage Channel Configuration? (RCP Pro Mk 3)
Author Message
Reply with quote
Post Battery Voltage Channel Configuration? (RCP Pro Mk 3) 
Not sure where this post belongs...

The Battery channel is present, and the channel does vary with engine RPM. But the value is off scale -- I'm seeing value of like 0.3 at idle - 0.8 with the engine racing a little.

Does this channel depend on power coming from the Molex connector to work correctly? I'm asking because in this case it's a big job to wire that up just to see what happens.

Or is this simply a software configuration issue? In which case I could use some info to how to configure it correctly.

View user's profile Send private message
Reply with quote
Post  
The battery calibration might be off. Did you import a MK2 configuration into MK3?

You could try doing a factory reset to see if the battery voltage shows up correctly - in the latest app, check the firmware update page under setup, there's a button there to trigger a factory reset.

The battery voltage is read through 12v power - whether it is supplied via the molex connector or RJ45.


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum