RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Not receiving live data from Megajolt lite junior.
Author Message
Reply with quote
Post Not receiving live data from Megajolt lite junior. 
Good afternoon to all,

I have been registered on this site, for many years, I have a look from time to time, this is my first time posting.

I converted my Challenger E Type Jaguar to the MEGAJOLT system in 2013.

The Challenger E Type, is a fibreglass replica of the E Type Jaguar series 1 OTC. The 4.2L straight 6 engine , using triple SU carbs, is from an XJ6 Series 2, The gearbox, is a 5 speed ,that comes from a XJ6 Series 3. Front and rear axles are from a XJ6 Series 2.
I have owned the car since 2005.
The car was last tuned on a rolling road in 2015, the car drives and works fine, there is no problem with the ignition system. In the near future, I am looking to replace the HT leads to Yamaha coil on plugs, I have looked into it, it appears it can be done by using 2 EDIS 6 Modules. But before I start to convert over, I want to retrieve the ignition map and store it on laptop then onto a memory stick. I think I have stored the ignition map on the laptop, it a simple "save as"?
I have noticed I am not getting any live data, apart from the load data, that changes when I rev the engine ,apart from the load data changing, all that is shown on my laptop is a frozen image of the ignition map. I have attached a photo, hopefully some of you tech guys can help me?
I have checked the connections from the RJ11 male plug to the DB9 female plug, all seem good.
I have checked the USB/DB9 serial male lead , my laptop states, the USB/serial lead is good and that the laptop has an up to date driver.
Many Thanks in Advance.
Simon




mjlj12.jpg
 Description:
 Filesize:  40.43 KB
 Viewed:  263 Time(s)

mjlj12.jpg


View user's profile Send private message
Reply with quote
Post  
I have installed current firmware. I have reinstalled engine map software. I still cannot see engine revs or ignition advance on my laptop. MJLJ is working as I drove engine up to 3000 revs.




Fullscreen capture 02072020 191127.jpg
 Description:
 Filesize:  48.97 KB
 Viewed:  212 Time(s)

Fullscreen capture 02072020 191127.jpg


View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum