RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 2
Goto page 1, 2  Next
old win 98 laptop
Author Message
Reply with quote
Post old win 98 laptop 
Does anyone know what the minimum spec for a laptop is to run the software? I have an old (very old) compaq on windows 98 and it will run v3.0.0 software but not 3.2.0 or 3.2.1. I can install the programs but they do not run. 3.0.0 unfortunately does not see the Megajolt.

My Megajolt is a new one so it looks as if I need the latest software and certainly I can see the Megajolt on my desktop pc using 3.2.1.

Thanks

Tony

View user's profile Send private message
Reply with quote
Post  
We don't test for windows 98 but it has been known to work with that version. Search the forums for 'windows 98' or 'win 98' for some previous discussions.

What errors are you seeing when you try to use it with the latest configuration software?

Regards,


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
I see the title banner across the screen then it locks up and stays like that. The pc still works and task manager just says it is not responding.

regards

Tony

View user's profile Send private message
Reply with quote
Post  
hmm- that is odd. Perhaps another win98 user out there (if there are any) can provide some feedback.

So the new firmware is backwards compatible with the 3.0.0 config software. Have you tried connecting with that? You mentioned that it doesn't see the megajolt- double check the com port you have the mjlj connected to.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
I have had exactly the same results with Win98 (not SE) on one of my computers.

This is a shame, as it's an old Toshiba Libretto, a tiny 'palmtop' that would be perfect for configuring 'on the go'. Mind you, the screen is only 640 x 480, so it doesn't quite fit properly! Confused

Perhaps we need a 'lite' Megajolt Lite! Razz Razz Razz

View user's profile Send private message Visit poster's website
Reply with quote
Post  
ive got the pocket spark (palm top) version on my pda and it runs fine but untill i receive my megajolt kit i can't properly test it for a while

you could try that and see if it fits the screen better

View user's profile Send private message MSN Messenger
Reply with quote
Post  
andy_gte wrote:
ive got the pocket spark (palm top) version on my pda and it runs fine but untill i receive my megajolt kit i can't properly test it for a while

you could try that and see if it fits the screen better


Would that work under Win98?

Anyway - the function I would really like to use when on the move is logging - and I don't think it can do that... Sad

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Realize you can close the individual gauge windows and resize the window smaller. Whether it gets down to 640x480 or not- I'm not 100% sure as I can't test it at this moment. Please do give it a try and let us know.

As far as the serial comm, try using the hyper terminal trick in the troubleshooting guide to absolutely verify what serial port you're using. Would be interesting to know if it's trying to use another valid serial port, but one that's connected to an internal modem or whatnot. Just random musings.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
brentp wrote:
Please do give it a try and let us know.


I would - if I could get it to run! Very Happy

UPDATE: Just had another look - I'm trying to run v3.2.1 under Win98 (not SE), with the following results:-

1. The opening splash screen comes up, and the main window may or may not come up behind it. The splash screen doesn't go away as it should at this point. If the splash screen comes up on its own, doing ANY action in another program that would initiate a redraw brings up the main MJ window and clears the splash.
2. The main window works and is active - I can read and write to the MJ box, modify data, etc. I haven't tried it with the engine running yet - I'll try that tomorrow.
3. None of the pull-down menus work when clicked with the mouse. However, if I press the Alt key I can use the keyboard to get into the menus.
4. Once the View menu is opened, the splash screen disappears. At this point I can open the menus with the mouse.
5. The menus aren't opened when the heading/title is clicked. If I click to open a menu, take the cursor down, then come back up, the menu is displayed and the options work correctly. Once I've hopped around a few views the menus work OK.

I'm sure that this is all down to drawing issues.

As for the screen size - it's OK to use if I close the dials and advance display on the setup and logging views. They're manageable on the final running view.

HTH,
David

P.S. You never guess that I'm a software tester, would you! Very Happy Razz

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Further update: It may be a timing issue, due to the much slower processor. No hard evidence, but clue may be in the way it will sometimes work, and other times not. I've been setting it out tidily to make its use easier, with a desktop shortcut, config files in a special folder, and so on - and it now seems to start and run OK just about every time.

Pure guesswork... but it's what my instincts are shouting!

HTH,
David

View user's profile Send private message Visit poster's website
Reply with quote
Post  
I have had some success.

I cannot get v 3.2.1 or v 3.2.0 software to run on the win 98 SE laptop. All I get is the banner and if I look in Task Manager it says it is not responding.

V 3.0.0 does work and initially I could not get it to communicate with Megajolt. After a lot of messing around uninstalling usb to serial adapter drivers and starting again it does work.

I also have a PCMCIA to serial adapter and that does work.

Thanks everyone.

View user's profile Send private message
Reply with quote
Post  
Tony,

Try running v3.2.1 again, up to the point when you stick at the banner. Once the banner comes up, try opening another program - anything - and see if it knocks off the banner and allows the main window to start. It seems to need a screen refresh to get it going.

David

View user's profile Send private message Visit poster's website
Reply with quote
Post  
That is weird. Smile

View user's profile Send private message Send e-mail
Reply with quote
Post  
David

I tried opening another program while 3.2.1 tried to run. The other program ran, behind the banner, but the banner was stuck there. In fact I could carry on using the laptop normally, except that I could not see behind the banner. In the end I had to ctrl/alt/del to get rid of it.

Unless something magical happens it looks as if I am stuck with v3.0.0

Tony

View user's profile Send private message
Reply with quote
Post  
Brent,

I think that the banner is the main problem - it doesn't close and hand over control to the main MJ config window. Is there any way of re-writing that bit of code? Or could it be handed to someone else to have a look?

The other bugs are very minor by comparison (e.g. menu display, which has a work-around).

David

View user's profile Send private message Visit poster's website
Display posts from previous:
Reply to topic Page 1 of 2
Goto page 1, 2  Next
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum