RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
lost perspective
Author Message
Reply with quote
Post lost perspective 
hey i opend my configorator and my data grid is gone and i cant get it back any idea?

[/img]




where.JPG
 Description:
 Filesize:  53.24 KB
 Viewed:  11084 Time(s)

where.JPG


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Reply with quote
Post  
Interesting - I just made mine do that too - by moving the horizontal re-size border at the bottom of the perspective view up as far as possible (ie just below the icon bar) Smile

It's a little bit tricky to get it back, but this is what I did...
- 'tear off/undock' the gauges to outside the window so that the perspective view is exposed
- 're-dock' the gauges back into the bottom part of the main window
- if needed, resize all the gauges to the normal size

Looks like a "Reset Default View" might be a good menu option Razz

View user's profile Send private message
Reply with quote
Post  
Whoops! Looks like there's a bug to fix! Smile


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
lol i cant evan drag the guages on that screen ther stuck, drivin me mad tryin to click em. Quite a wierd bug lol im a noob for doin it, im the person all programmers hate lol.

View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Reply with quote
Post  
i think i may have now made it even worse. lmao




o dear.JPG
 Description:
 Filesize:  50.65 KB
 Viewed:  11053 Time(s)

o dear.JPG


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Reply with quote
Post  
Oh my, it looks like your configuration software has gone completely mad! Smile And worse still, I was able to easily reproduce it. Embarassed

Here's the quick fix: download the attached file to your desktop, then rename it so that it ends in '.reg' .

Make sure the configuration software is not running, then Double-click the .reg file, and allow windows to run the file. This will repair the perspective settings.

I'll be sure to fix that in the next configuration software release!

Regards,




perspective_fix.reg.txt
 Description:
perspective registry fix

Download
 Filename:  perspective_fix.reg.txt
 Filesize:  6.84 KB
 Downloaded:  639 Time(s)


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
while we're talking about the 3d map screen, when i first open mjlj configurator, and select the 'tuning' 3d map screen, the display changes and gives me the 'L: Lock editing with runtime.......Ctrl up...etc' bar, but doesn't refresh the actual 3d map part, so just see what was previously there, be it the ignition config grid, ot the runtime graph, but no 3d representation.

However if I resize the whole configurator window taller, it comes up ok.... if i take it too tall it vanishes to a black screen again!!! it may just be the 'Joys of Vista', and is easily get-around-able, but I just thought i'd mention it!

View user's profile Send private message
Reply with quote
Post  
Hi Brent

Downloaded and installed the "fix"

Set up Configurator with Perspective "disappeared"

Closed Configurator

Re-started Configurator

....started up exactly as it was when I closed it..
...but now I can't move the gauges at all - no drag capability any more, only thing I can do is change the size of the gauges horizontally

So my Configurator seems to be sub-optimal now Embarassed



View user's profile Send private message
Reply with quote
Post  
thats great worked fine on my pc. that was a really good idea for a fix ill have to keep that file Very Happy
Thanks

View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Reply with quote
Post  
Hi Martin,

Did you run the reg file while the software was running? It's important that you shut down the config software first, since the software reads the reg settings once at startup and then writes it back when the program closes.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Pretty sure I did - but I've tried the whole cycle again and the reg fix seems to work fine now... Embarassed

(...crawls back under stone....)

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum