RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 2
Goto page 1, 2  Next
Different problem same result....Thats better....
Author Message
Reply with quote
Post Different problem same result....Thats better.... 
Ok, so this is my third or fourth attempt at getting this to work properly, can't understand what I've done to deserve all the hassle... Very Happy

Anyway, ( different computer entriely now )

had the software working fine, just woudn't connect to the MJ unit.

Anyway, then suddenly had a C++ runtime error and it won't load anymore.

Tried deleting and re-installing to no avail. Same result.

Any ideas ?!

One very unhappy englishman in a shed in the cold.



Last edited by Thrasher on Thu Dec 02, 2010 10:23 am; edited 1 time in total

_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Reply with quote
Post  
Update - a clue perhaps..

The software boots up ok WITHOUT the MJ unit connected, but crashes as soon as you plug it in ??


_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Reply with quote
Post  
The most common problem around the configuration software crashing is outdated graphics drivers on the PC. Try identifying the graphics hardware and then installing the very latest stable driver from the manufacturer.


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Thrasher,

If your still hitting a brick wall then I can take a look at your unit for you to perform some fault finding. Don't despair the benefits well be great once it is up and running properly.

I too have a couple of MK1 Golf GTI's, which I haven't touched for a couple of months, to be restored when I have time and cash.

Keep with it Wink

Ryan


_________________
1310 A-series Mini, lightened and built myself. V4 board and loving it

Rasputin22 - The Mini Forum
Rasputin22 - MK1 Golf Forum

Megajolt repair for the UK available
View user's profile Send private message Send e-mail MSN Messenger
Reply with quote
Post  
NITROPIXIE wrote:
Thrasher,

If your still hitting a brick wall then I can take a look at your unit for you to perform some fault finding. Don't despair the benefits well be great once it is up and running properly.

I too have a couple of MK1 Golf GTI's, which I haven't touched for a couple of months, to be restored when I have time and cash.

Keep with it Wink

Ryan


That would be lovely mate, got few more things to try first, as I'm on a budget even the chancellor would be proud of I have to use ancient pc's, my little netbook ( ASUS eee ) is running Linux and usb only.....so thats another project entirely trying to get the software running on that ..

Golfs sound interesting.....any more details anywhere ?! Smile


_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Reply with quote
Post  
Have you got access to a PC with a real serial port? ninety-something percent of the time the problem is with USB-serial adaptors.


_________________
Official Megajolt distributor for UK and Europe.
Complete Megajolt packages, EDIS kits, Trigger wheels and everything else you need for your megajolt install
www.trigger-wheels.com
View user's profile Send private message Visit poster's website
Reply with quote
Post  
Connected up to a proper serial port sadly.


_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Reply with quote
Post  
The only time I've seen a crash before that wasn't USB-related was when the serial cable+adaptor was dodgy. Might be something to check.


_________________
Official Megajolt distributor for UK and Europe.
Complete Megajolt packages, EDIS kits, Trigger wheels and everything else you need for your megajolt install
www.trigger-wheels.com
View user's profile Send private message Visit poster's website
Reply with quote
Post  
cng1 wrote:
The only time I've seen a crash before that wasn't USB-related was when the serial cable+adaptor was dodgy. Might be something to check.


I'd agree, but I've had this cable working fine on another machine a week or so ago...,,,how would I test it anyway ?? Smile

Also, updated the graphics driver to the latest one ( some generic HP Compaq code ) still the same. Mad

thanks for all the replies thus far Smile


_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Reply with quote
Post  
Got a couple of details here

http://www.autosportlabs.org/viewtopic.php?t=2033&start=15

and here

http://www.vwgolfmk1.org.uk/modules.php?name=Forums&file=viewtopic&t=82057&highlight=

and my sisters

http://www.vwgolfmk1.org.uk/modules.php?name=Forums&file=viewtopic&t=75579&highlight=

But I'm afraid I haven't done much work on them at the moment, trying to find the time.

Do you have a multimeter to hand so we can test some voltages around the board?? This can be done in the warm with just a 9v battery (or similar power supply).


_________________
1310 A-series Mini, lightened and built myself. V4 board and loving it

Rasputin22 - The Mini Forum
Rasputin22 - MK1 Golf Forum

Megajolt repair for the UK available
View user's profile Send private message Send e-mail MSN Messenger
Reply with quote
Post  
Oh yep, got a multimeter... Smile

I hope its ok, as I've been lent it by a mate ( MJ unit, not my multimeter... ) ! Very Happy


_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Reply with quote
Post  
Ok, hook the unit up to a power supply (I find a 9V battery best for bench testing), then test the voltages around the circuit board according to http://www.autosportlabs.net/MJLJ_V4_kit_assembly_guide#Testing_Voltages

Whilst testing voltages, can you test the voltage on pin 4 of U1 as well and report back your findings.

You can leave all your components in situ whilst testing the voltages, you do not need to remove any of them.

This will then let us know that your getting power to the right points on the board.


_________________
1310 A-series Mini, lightened and built myself. V4 board and loving it

Rasputin22 - The Mini Forum
Rasputin22 - MK1 Golf Forum

Megajolt repair for the UK available
View user's profile Send private message Send e-mail MSN Messenger
Reply with quote
Post  
Blah, just started testing, turns out my battery is only kicking out 8.14v.........would that make a difference ??

Anyway, I don't have another one, so I'll have to wait for some cash to get a replacement.......


_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Reply with quote
Post  
8.14v should be fine, think my little PP3 battery is pushing out about 7.5V and the mjlj still operates ok.


_________________
1310 A-series Mini, lightened and built myself. V4 board and loving it

Rasputin22 - The Mini Forum
Rasputin22 - MK1 Golf Forum

Megajolt repair for the UK available
View user's profile Send private message Send e-mail MSN Messenger
Reply with quote
Post  
Interesting development.... Smile

I had to reinstall Windows on the "home " desktop pc, due to imminent failure of the drive.

Out of interest ( after I'd downloaded 4million updates from Microsoft...etc etc ) thought I'd try the megajolt software and unit again - been pretty despondant about it this week, i.e - if its this much of a pest to even get running, how reliable is it going to be in my daily driver... Crying or Very sad

Anyhow, plugged it all up, ran the software - and it only bloody well works, sucked on the MAP pipe, got a reading...etc...WOOHOO !!

It does seem to keep timing out every now and again, is this because its not getting any signals from the EDIS ?

Just need to learn how to write a map now, I thought I saw a lovely " How to " the other day, using the factory defaults from the cars technical manual ?? Can't find it now...

Anyway, every days a school day. Very Happy


_________________
'83 Mk1 Golf 1300 - Gold
'83 Mk1 Golf 1300 - Green
'83 VW Transporter Panel Van
'86 BMW E28
View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 2
Goto page 1, 2  Next
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum