RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 2
Goto page 1, 2  Next
problems with mjlj v4
Author Message
Reply with quote
Post problems with mjlj v4 
hi i have a prob with my mjlj v4 running 4.0.2 software , have used this kit on my old laptop with no probs for past yr or more, last week i connected my lap top with a serial port, connected up to mj unit fine went to play with my map settings and all of a suuden i lost comunication ,time out error with mj have bought new cable thinkin could be a dodgy connection but still have no luck . have tried using dif laptop with vista , no luck even tried a usb adaptor on my old lap to with no luck, any1 got any suggestions ,thanks chris

View user's profile Send private message Send e-mail Yahoo Messenger
Reply with quote
Post  
im having the exact same problems, i had it working and now its not its only a couple months old so the guy that built it for me has got it and gonna try it out and if he cant hes gonna replace it for me

View user's profile Send private message
Reply with quote
Post  
well my mjlj still works when connected to the car ie adjusts my ignition but it will not let me make any comunication with it,

View user's profile Send private message Send e-mail Yahoo Messenger
Reply with quote
Post  
same as me mate, everything works on the car but its suddenly stopped connecting to the pc or laptop using both a usb dongle and db9 port

View user's profile Send private message
Reply with quote
Post  
Hi Chris,

When testing it on a new PC you definitely want to double check the serial port you have for the serial port (or USB adapter) matches the setting you have in the Megajolt software.

It's really good to note that it's controlling ignition advance- this means the unit is alive and running - the problem is likely an issue between the megajolt and the PC.

Like documented here:
http://www.autosportlabs.net/MJLJ_V4_Operation_Guide#Setting_the_Serial_Port

Since you're in the UK, you might be able to find another UK megajolt user that has a 'known good' working PC configuration and have them plug into your Megajolt with their cable for testing purposes.

Let us know what you find out!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
brentp wrote:
Hi Chris,

When testing it on a new PC you definitely want to double check the serial port you have for the serial port (or USB adapter) matches the setting you have in the Megajolt software.

It's really good to note that it's controlling ignition advance- this means the unit is alive and running - the problem is likely an issue between the megajolt and the PC.

Like documented here:
http://www.autosportlabs.net/MJLJ_V4_Operation_Guide#Setting_the_Serial_Port

Since you're in the UK, you might be able to find another UK megajolt user that has a 'known good' working PC configuration and have them plug into your Megajolt with their cable for testing purposes.

Let us know what you find out!
hi brent it wont work on my old laptop which only gets used for my mjlj i have used since buying the mjlj 2yrs ago it just wont connect, tried the usual com ports but all seams ok!

View user's profile Send private message Send e-mail Yahoo Messenger
Reply with quote
Post  
do you know anyone else with a megajolt ecu to try on your pc/laptop?

View user's profile Send private message
Reply with quote
Post  
Swedge wrote:
do you know anyone else with a megajolt ecu to try on your pc/laptop?
no im affraid not wanted to try my mjlj on some!s computer as need to work it out so i can get it rolling roaded

View user's profile Send private message Send e-mail Yahoo Messenger
Reply with quote
Post  
just to let you know i sent my ecu to the guy i bought it from and he cant get it to connect to a working computer either, he has several ecus's that do connect to it

he says he's gonna pin test it and check the components

View user's profile Send private message
Reply with quote
Post  
Thank you for the update. Please encourage the guy you're working with to share his findings on the forum here so we can all learn from the problem!


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
yeah i will do, he sells the ecu's around the forums i visit, mostly vauxhall car clubs

not sure if he builds them up or what but thier not too bad priced and he makes looms to whatever spec i want too

ill let you know what he says

View user's profile Send private message
Reply with quote
Post  
Swedge, I'd be grateful if you could PM us your guys details. We're always on the lookout for people who can help out with looms etc for people who can't (or don't want to) do such things themselves and can assist people with their installs.


_________________
Official Megajolt distributor for UK and Europe.
Complete Megajolt packages, EDIS kits, Trigger wheels and everything else you need for your megajolt install
www.trigger-wheels.com
View user's profile Send private message Visit poster's website
Reply with quote
Post  
cng1 wrote:
Swedge, I'd be grateful if you could PM us your guys details. We're always on the lookout for people who can help out with looms etc for people who can't (or don't want to) do such things themselves and can assist people with their installs.
hi if any1 wants wiring looms made up in the south west area i will make them for a small fee, ref my problem have solved it by using a new usb adaptor off ebay , worked straight away and reasonably priced, will upload a link, on another matter can i remove the built in map sensor and move it , is there any ford or similar part i could use? chris

View user's profile Send private message Send e-mail Yahoo Messenger
Reply with quote
Post  
usb adaptor http://www.ebay.co.uk/itm/280801203542?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

View user's profile Send private message Send e-mail Yahoo Messenger
Reply with quote
Post  
cng1 wrote:
Swedge, I'd be grateful if you could PM us your guys details. We're always on the lookout for people who can help out with looms etc for people who can't (or don't want to) do such things themselves and can assist people with their installs.


yeah ill speak to him and see what he says and ill send you his info if he says its ok

this is the loom he made up for me



worked first time when i plugged it all in and very well made with all ends shrink wrapped etc, all he asked for was the lengths that i needed i.e. crank sensor - edis, edis-ecu etc

ill ask him then let you know

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 2
Goto page 1, 2  Next
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum