RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
No telemetry on wifi
Author Message
Reply with quote
Post No telemetry on wifi 
I have the RCP via bluetooth to my Nexus 7 tablet in the car. The tablet was wifi with track wifi or cellphone hotspot. I have tried changing my device id . I have tried just to my smart phone bypassing the tablet.

I am not getting telemetry to Race-capture.com. the Cloud light never lights up.

View user's profile Send private message
Reply with quote
Post  
Hi Danny,

Providing you can verify internet connectivity on the tablet (you can browse websites, etc) ensure you've followed the steps for Bluetooth telemetry here:

http://autosportlabs.net/RaceCapturePro2_TelemetryQuickstart#Bluetooth_Telemetry

Note these instructions are for the latest 1.3.13 app recently released in the google play store.

Critical things in order for Bluetooth / app based telemetry to work

1) Internet connectivity must be present on tablet
2) Device ID must be set in RCP configuration, and written to device
3) Cellular telemetry option must be turned off
4) In app telemetry option must be enabled in app preferences

Double check this and let us know what you find out.

Thnaks!


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
Brent,

Is there a log file I can look at/pull? I have done all steps multiple times. I have tried different device IDs. i have tired different devices. That cloud icon Never lights up.

View user's profile Send private message
Reply with quote
Post  
Yes, in the latest 1.3.13 app (in google play store as well) you can copy the current application log to the clipboard, where you can paste it here. This can be accessed from the System status menu, accessed from the main menu.

Try starting the app fresh, allowing the RaceCapture/Pro bluetooth connection to establish and read the configuration. Verify the device ID is set, then go into the app settings and disable then re-enable the in-app telemetry settings.

Then, after a few seconds go into the system settings and copy the application log to the clipboard.

You can also email it to [email protected] with your device ID and then we can double check that to make sure that ID is good.

Thanks,


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum