RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Session Recording
Author Message
Reply with quote
Post Session Recording 
Since updating to the Android 1.11 the session no longer records in the App and if the App is running and I hit the action button to record on the RC it lots up the App. A App restart when recording on the RC is the only resolution.

View user's profile Send private message
Reply with quote
Post  
Hi BK, can you save your configuration to a file and attach it here? I can take a look at your channels to see what might be going on.

When you press the action button, do you have an SD card in the slot?


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
It won't allow me to attach a RCP file. "Extension rcp is not allowed"

I do have a SD card in the RC.

View user's profile Send private message
Reply with quote
Post  
It's generally safer to send files in a compressed format. The usual method is to use the zip format. 7zip is freeware.

View user's profile Send private message
Reply with quote
Post  
https://drive.google.com/file/d/0Bwjeb0miNQhzNmUwREppd3BmMEE/view?usp=sharing

That should work.

View user's profile Send private message
Reply with quote
Post  
Or attached zip.

View user's profile Send private message
Reply with quote
Post  
Any update? Heading to an event this afternoon.

View user's profile Send private message
Reply with quote
Post  
Hi BK,

I looked at your config and it looks ok. There were a number of changes around session recording that we did in order to fix issues.

Try this:

Make sure any sessions you previously recorded are exported to a file for safe keeping. Then go to the Android App settings for RaceCapture and press the button "Clear Data". This will reset the app to a pristine condition.

After this, are you able to record a session via the app?
Thanks,


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Reply with quote
Post  
I cleared all the data and double checked my setup. The App stopped locking up when hitting the Action button on the RC unit. However, now that I'm trying to import the logs into the windows App, it's saying it can't input due to a duplicate column "Closed Loop". When I import the data into Excel I do not see any duplicates. Overlaying the data to video is a crucial tool for me to determine where I'm losing time.

Thoughts?

View user's profile Send private message
Reply with quote
Post  
Hi, I think this might be related to a bug fix we recently did to, ironically, prevent duplicate column name collisions.

Here's how you can fix it:

* Go into your RC config and change the channel name from Closed Loop to something different, like ClosedLp, or CLoop. Don't make it "ClosedLoop" - make the characters different. Make sure you write this back to the unit to prevent future problems.

* Edit the log file with a text editor (don't use Word, use notepad or Notepad++) and edit the header. Find "Closed Loop" and change it to the same name as the previous step.

* Try importing again. It should work this time!

Thanks,


_________________
Brent Picasso
Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum