RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
First time connection problem
Author Message
Reply with quote
Post First time connection problem 
Hello,
I just bought a racecapture/Track, and trying to connect through wifi but failed.
The firmware using RaceCapture 2.12.0
iOS is 11.2.2
Window is using Win 10 Home edition version 1709

I can install the App through app store, no problem
Once connected to USB or OBD connector, the LED on the racecapture is repeatedly flashing green/blue/green
Then I try to connect through wifi, iphone prompted a message Unable to join the new work "racecapture 44232373420"

So I installed the window version and set up through wireless session
In that menu, the default setting is
Wifi Module ON
Client mode off
Access point ON
SSID racecapture 44232373420
No password
Encryption none
Channel 11

I then tried different encryption model but still the same result, even different channel is still the same.

Please help if there is any setting I need to set up

thank you very much.

View user's profile Send private message
Reply with quote
Post  
The same situation when I tried to connect through ipad with iOS 11.2.1

View user's profile Send private message
Reply with quote
Post  
That happened to me too, but when I touched the circled letter i in the network line in Settings/WiFi and touched Join this Network on the new page, it connected. Once it joins the first time, it automatically joined the next time from the main page.

View user's profile Send private message
Reply with quote
Post  
Thanks. I tried also, Still did not get the connection.
Same Unable to join the new work "racecapture 44232373420" message
Confused

View user's profile Send private message
Reply with quote
Post  
Just now I tried to use an Android phone to get wifi connection.
And still , I could not get a wifi lock. It can get a detection but cannot connect to it.
Please help.
thank you.

View user's profile Send private message
Reply with quote
Post  
Hi,


For WiFi connection, only iOS and Android are supported; for Windows, only USB is supported.

However, you can use Windows USB connection to troubleshoot Android while you try to connect.

Here are a couple of things to try on Android. These are things you may have tried already, but worth confirming. Thank you for your patience.

* Go into App preferences by pressing the menu in the upper left of the main screen.
* Ensure you select "WiFi" as your connection type.
* In Android WiFi settings, ensure you are connected to the RaceCapture WiFi network.
* When connected over USB on Windows, ensure you turn on the Access Point for WiFi and set no password to start. See the screenshot.
* Using the windows RaceCapture app with USB, you can watch the RaceCapture log. This will show you messages from the RaceCapture unit and can aid in debugging:
https://wiki.autosportlabs.com/RaceCapture_troubleshooting#RaceCapture_Log
You can post this log here as a response so we can diagnose.


_________________
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter
View user's profile Send private message Send e-mail
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum