Raspberry Pi Instillation Failure

Found a bug or got a feature request? Post it here.
Post Reply
Posts: 1
Joined: Sat Nov 12, 2022 10:35 am

Raspberry Pi Instillation Failure

Post by JamesS »

I am trying to install RaceCapture onto my Raspberry Pi 3b+. I follow the directions very carefully, but every time after I extract the package and attempt to run the '/opt/racecapture/run_racecapture.sh' command, I get a prompt saying 'Enter file in which to save the key', but only the first time I run the command. It never even attempts to launch. I've tried everything that I know, and I've attempted the instillation at least 5 times. I watched a youtube video of the instillation and it looks like this should just work off the bat. What am I doing wrong? I'm installing this with 'Raspberry Pi OS Lite (Legacy)' from https://www.raspberrypi.com/software/operating-systems. I think that's the buster-lite they're referring to.


Site Admin
Posts: 6281
Joined: Wed Jan 24, 2007 6:36 am

Re: Raspberry Pi Instillation Failure

Post by brentp »

Hi, try post this in our Discord community - there is a special section there for Raspberry Pi support. Invite link: https://discord.gg/JbKUyFw
Brent Picasso
CEO and Founder, Autosport Labs
Facebook | Twitter

Post Reply